Cannot access certain websites


  • I can use internet just fine, except for a select few websites. My browser tries to load them up like forever and eventually gives up.

    among the websites unavailable to me are,,,, and others I can't think of right now. Note that in the past, I could and did access them.

    I've googled up (thank god I can at least access google!) various solutions and tried them all but to no avail- Dr. TCP, the Hosts file under system32/drivers/etc, playing around with security and firewall settings, changing browsers, none of these have worked.

    pinging any of the websites I can't acccess yields a "Destination host unreachable" message.

    Oh yeah, I also use winXP, DSL connection, provided by WLAN, which is in Germany.

    Any help would be really appreciated- especially since I don't seem to be the only one who's getting this problem.
    Saturday, November 14, 2009 5:36 PM


All replies

  • I don't think this because of Network Access Protection (NAP). But still I'm trying to help you. Mostly this could be either firewall /router /DNS issue. Try with tracert command , you can identify where the connection is dropped.

    -RamaSubbu SK

    Sorry! Microsoft doesn't own any liability & responsibility for any of my posting.
    Sunday, November 15, 2009 7:30 PM
  • I'm not sure on how to use tracert.

    Pretty sure it's not firewall-related, since the problem persists when I disable it.

    Thank you for your help
    Sunday, November 15, 2009 11:23 PM
  • Are  you using some proxy?
    Sorry. My posting is my personal suggestion, Microsoft won't take any responsibilities for my posting. But I am more than happy to try my best to help you.
    Tuesday, November 17, 2009 2:48 AM
  • Hi,

    Trying to ping a Web site and getting "destination host unreachable" actually tells you something. It tells you this isn't a firewall issue. If it were a firewall problem, you'd get "request timed out."

    The other two possibilities are DNS and routing. I would check DNS first.

    You gave the name of some Web sites, so here are the IP addresses that I see they correspond to: (note is a different IP address than, but one redirects you to the other), (different IP address here again for www)

    Please check to see if your computer reports the same IP addresses for these host names. To check this, just type "nslookup" at a command prompt. You'll see something like this:

    Server:  UnKnown

    Non-authoritative answer:

    See the address in bold? That's what you should see. If the IP address is different, then the problem is probably with the DNS server that you are using. In the example above, the DNS server I'm using is at (my cable router, which forwards requests to my ISP).

    If you get back the correct IP address, the next thing to try is a traceroute (traceroute shows you all the routers that forward your data over the Internet to get to the destination). The problem might be that even though your computer knows where the Web sites are on the Internet (it knows the correct IP address), it can't get there because somewhere along the way a connection is down. To check traceroute, use the tracert command. See below. I made it all the way to the destination IP address. Sometimes tracert is blocked by a firewall, but in this case it isn't.

    Your path will be different than mine because you are coming from a different location, but you should be able to reach "" which is the external interface of bioware's router.


    Tracing route to []
    over a maximum of 30 hops:

      1    <1 ms    <1 ms    <1 ms
      2     *        *        *     Request timed out.
      3     7 ms    13 ms     7 ms
      4    14 ms    11 ms    12 ms []
      5    13 ms    13 ms    19 ms []
      6    11 ms    10 ms    10 ms []
      7    19 ms    18 ms    17 ms []
      8    30 ms    27 ms    30 ms []
      9    31 ms    40 ms    34 ms []
     10    34 ms    34 ms    37 ms []
     11    33 ms    34 ms    34 ms
     12    60 ms    55 ms    55 ms []
     13    66 ms    68 ms    69 ms []
     14    87 ms    95 ms    86 ms []
     15    85 ms    87 ms    89 ms []
     16    95 ms    96 ms    96 ms []
     17     *        *        *     Request timed out.
     18    93 ms    89 ms    89 ms
     19    93 ms    87 ms    88 ms
     20    94 ms    90 ms    88 ms

    Trace complete.

    Tuesday, November 17, 2009 6:45 AM
  • That seems to be the problem- the addresses don't match. For, I get

    Server: speedport.ip

    Non-authoritative answer:

    As for tracert, it just gives me a "Destination host unreachable" at the first hop.

    I'm not sure how to fix the DNS though.

    Thank you very much for your help everyone!
    Tuesday, November 17, 2009 4:07 PM
  • You will need to contact your ISP to fix this, or you can manually enter the DNS servers to use.

    The best option for you is to contact your ISP and tell them that you have a DNS problem. The address that you are being given belongs to Deutsche Telekom. It is possible they are blocking these sites purposely, but I doubt it.
    Tuesday, November 17, 2009 5:51 PM
  • oh wow. I'll do just that. thank you!
    Tuesday, November 17, 2009 5:56 PM
  • I am having the exact same problem. Except I got one computer that is connected to my router with a ethernet cable able to access all websites, and a laptop connected wirelessly that is not able it access those websites. So I don't think it has anything to do with my ISP. Any more suggestions?
    Wednesday, January 13, 2010 5:23 AM