none
Can't find Certificate RRS feed

  • Question

  • Hi- Windows Server 2012 R2 Data Center. It's a DC and the hardware is HP Proliant... I have their management software installed (local web portal). When I access the web site I get an error saying "The CA Root certificate is not trusted. To enable trust install this certificate in the Trusted Root Certification Authorities store."

    I loaded the certificates snap-in and looked through every store, but can't find the certificate to which it refers. Where the heck is it? How can I find it?

    Thanx


    You should never, never doubt what nobody is sure about. -Willy Wonka

    Tuesday, July 28, 2015 7:49 PM

All replies

  • Open MMC >> Add or Remove Snapinn >> Select Certificate >> Select Computer Account >> 

    and check weather that certificate is available.Also i hoe this is a self sign certificate.


    Darshana Jayathilake

    Wednesday, July 29, 2015 12:22 AM
  • OK, so this is actually happening on both of my DCs. On one, I missed that it had a button to install the certificate, so I did, problem solved.

    But on the other DC, with the exact same error, there is no option to install it and I performed a search for the certificate within the snap-in using the serial number given in the details tab of the error. It's not found...


    You should never, never doubt what nobody is sure about. -Willy Wonka

    Thursday, July 30, 2015 6:15 PM
  • He literally just said he did that.  Not helpful.  
    Friday, December 28, 2018 10:37 PM
  • Assuming you now have the CA Root certificate installed on DC1, open the certificate (in the MMC - Trusted Root Certification Authorities), export it by opening the Details tab and selecting Copy to File... button. Accept the defaults, browse to the location you want to save it to and save.

    Move it to DC2 and import it into the same store (see above). 

    Hope that helps,

    Bill

    Sunday, December 30, 2018 5:31 PM