none
Pin Network ShortCut to TaskBar

    Question

  • Using Terminal Services I have 50 users logging on to a 64bit 2008 r2 platform.  For one particular app I have the shortcut on the desktop when they login but it actually points to the domain.  Go figure but the VP wants the option to Pin it to the TaskBar.

    When the app is pointing off the physical drive but to a mapped one I don't get that option.
    I'll post if I figure it out in the meantime but figured someone had to have ran into this before.

    Thanks for any help in advance.
    BB
    Tuesday, March 02, 2010 6:02 PM

Answers

  • Thanks for all the help. 
    I ended up copying the icon and on the copy replacing the file and target path with that of Microsoft Paint.  Pinned it to the task bar, then copied everything from the original icon to the Properties of the one on the  taskbar icon.

    What a way to jimmy rig it.

    I believe the only reason it was an issue is that when an icon points to any other letter drive besides C: that cancels the option.

    BB
    • Marked as answer by BriantheGreat Thursday, March 04, 2010 5:57 PM
    Thursday, March 04, 2010 5:56 PM

All replies

  • Hi,

    You can try to create a mandatory Terminal Services profile and make all required settings in that profile.

    сила в справедливости
    Tuesday, March 02, 2010 7:05 PM
  • Hello,

    If you are using or able to use W2K8 GPO's you can create a GPO and from there have the shortcut created in the Quick-Launch.......

    Use GPO settings:

    User Configuration\Preferences\Windows Settings\Shortcuts

    Right click shortcuts and select "New" and then configure the desired setting. If needed you can filter the GPO per user group.

    Robert
    • Proposed as answer by Kudrat Sapaev Tuesday, March 02, 2010 8:32 PM
    Tuesday, March 02, 2010 7:40 PM
  • Hi,

    1. Copy the exe from the network location to someplace on the 2008 R2's C drive
    2. Right-click on the exe on the C drive and choose Pin to Taskbar
    3. Shift Right-click on the pinned shortcut on the Taskbar and choose Properties
    4. Change the Target so that it points to the network drive instead of C, also change the Start in box to the network folder if desired

    Thanks.

    -TP

    Tuesday, March 02, 2010 8:49 PM
    Moderator
  • Thanks for all the help. 
    I ended up copying the icon and on the copy replacing the file and target path with that of Microsoft Paint.  Pinned it to the task bar, then copied everything from the original icon to the Properties of the one on the  taskbar icon.

    What a way to jimmy rig it.

    I believe the only reason it was an issue is that when an icon points to any other letter drive besides C: that cancels the option.

    BB
    • Marked as answer by BriantheGreat Thursday, March 04, 2010 5:57 PM
    Thursday, March 04, 2010 5:56 PM