none
Compatibility Check tool For Windows Server 2008 R2 RRS feed

  • Question

  • Is there a comptibility check tool for Windows Server 2008 R2?

    I am running Windows Server 2008 x64 and wanted to see if there would be any problems if I upgraded/installed R2 RTM when it is available.  I could not find a tool for this and thought the Windows 7 Upgrade Advisor Beta might serve itstead.

    It identified my V.92 PCI Voice Faxmodem as "Not compatible".  It is working fine with my current system.  The driver being used is the one for Vista x64.

    Is there some reason it would not be compatible with R2?
    Sunday, July 26, 2009 3:41 AM

Answers

All replies