none
In Site Status - Application Catalog Website Point is showing Critical, What is the reason of it? RRS feed

All replies

  • have you reviewed the status message as to why it is red?

    Garth Jones

    Blog: https://www.enhansoft.com/blog Old Blog: https://sccmug.ca/

    Twitter: @GarthMJ Book: System Center Configuration Manager Reporting Unleashed

    Wednesday, May 22, 2019 10:50 AM
  • Also, have you reviewed the log file for this role: portlctl.log?

    Jason | https://home.configmgrftw.com | @jasonsandys

    Wednesday, May 22, 2019 3:05 PM
    Moderator
  • Hi,

    As mentioned, please right click the error status and select show messages, and check the description of error message.

    Regards,
    Allen


    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, May 23, 2019 1:48 AM
  • Yes, 

    But I have not getting any error related to Application Catalog Website Point in (Show Status > Error > Critical) logs. So I am unable to find the error. But when I am opening Site Status Node in SCCM, it is marked as red. 

    Thursday, May 23, 2019 9:16 AM
  • But I have not getting any error related to Application Catalog Website Point in (Show Status > Error > Critical) logs. So I am unable to find the error description. But when I am opening Site Status Node in SCCM, it is marked as red. 
    Thursday, May 23, 2019 9:17 AM
  • What about the actual log (and not status messages) as asked above? The log is named portlctl.log and is in the logs folder of your site server's installation folder.

    Jason | https://home.configmgrftw.com | @jasonsandys

    Thursday, May 23, 2019 2:21 PM
    Moderator
  • Hi,

    If you are not getting any error on portlctl.log and awebsctl.log, i suggest to reinstall App Catalog role.

    Friday, May 24, 2019 8:51 AM