none
PES event id 1101

    Question

  • Hi,

    I would like to use the new ADMT/PES v3.2 enable for Windows 2012 R2.

    I created a new controller in each domain and a standalone server. The three with Windows 2012 R2.

    I installed ADMT and PES.

    A user account migration works fine but a password migration bad.
    I saw that an event id 1101 is written when I start the Password Export Server Service.
    The status of the service is shonwn as started but is it well started ?

    

    The log of new password migration is :

     2014-07-03 09:52:25 Starting Account Replicator.
     2014-07-03 09:52:27 WRN1:7661 User ‘ZB’ has not been migrated from the source domain.
     2014-07-03 09:52:27 Operation completed.

    When the log of old (V3.2 old) password migration was :

     2014-07-02 15:25:08 Starting Account Replicator.
     2014-07-02 15:25:10 CN=ZB – Password Copied.
     2014-07-02 15:25:10 Operation completed.

    An idea ?

    Ludovic.

    Thursday, July 3, 2014 9:44 AM

All replies

  • Hi Ludovic,

    Have you followed this article below to perform password migration?

    Enabling Migration of Passwords

    http://technet.microsoft.com/en-us/library/cc974435(v=WS.10).aspx

    Did you restart the server after installed the PES service? In addition, the PES service cannot be installed on read-only domain controllers (RODCs).

    In addition, would you please tell us that by “new password migration” and “old password migration”, do you mean that you have performed password migration process twice?

    Best Regards,

    Amy

    Friday, July 4, 2014 7:49 AM
    Moderator
  • Hi,

    I reboot after installed the PES. my controllers are not RODC.

    I use ADMT (and PES) to synchronise my AD Production and my AD Pre-Production.
    These two AD have controllers installed with Windows 2008 R2.
    I used ADMT V3.2 (the old one) on a server not controller installed with 2008 R2.
    my migration process works fine.

    With the new ADMT V3.2 I can use it with 2012 R2.
    So I create a new controller in each domain and a new server, all the three in Windows 2012 R2.
    I installed ADMT new and PES new.
    And I try a password migration.

    I can repeat the same migration with my old servers always on.

    I try to create the encryption key with the NetBIOS name of the domain : cabinet-besse and with the DNS name cabinet-besse.net. Each time I reboot after uninstall and after install. I install with a right click As Administrator.
    The installation seems to be good. I use /l*v to create a log file with no error in.

    The service is started with the same account in the target domain that I use in the old system.
    My trusted Relationship is well up.

    I don't understand why there is no message for this eventid showing what is the warning.
    Because the status of the service is running.

    Ludovic

    Friday, July 4, 2014 8:16 AM
  • Hi Ludovic,

    Based on my research, ADMT 3.2 and PES 3.1 are not supported for installation on Windows Server 2012 and Windows Server 2012 R2.

    If you are trying to install ADMT 3.2 and PES 3.1 on Windows Server 2012 R2, they won't work.

    Here is a reference below for you:

    ADMT 3.2 and PES 3.1 installation errors on Windows Server 2012

    http://support.microsoft.com/kb/2753560/en-us

    Regards,

    Amy

    Tuesday, July 8, 2014 11:46 AM
    Moderator
  • Hi

    The new re-released of ADMT 3.2 is Windows 2012 R2 Compatible !

    http://technet.microsoft.com/en-us/library/active-directory-migration-tool-versions-and-supported-environments(v=ws.10).aspx

    You have to use it !!!

    Ludovic.

    Tuesday, July 8, 2014 12:20 PM
  • Hi Ludovic,

    Thank you for the reminding!

    I will test migration with it, and I will let you know if I have similar issues during the process.

    Regards,

    Amy

    Wednesday, July 9, 2014 2:01 AM
    Moderator
  • I had the same problem, when installing ADMT and PES following the technet article. I got the password migration working by changing the PES running on the source DC from running under System Account to running under a service account. Although event log entry remained, the password migration in ADMT was working after changing to a dedicated service account.

    Sven

    Thursday, September 10, 2015 3:16 AM
  • I'm going to go ahead and comment on this old post because I found it while troubleshooting.  I hope this helps others.

    I'm migrating users from a Windows Server 2016 domain, functional level Windows Server 2016, to a Windows Server 2019, functional level Windows Server 2016.

    Active Directory Migration Tool Version: 3.2 (6.1.7600.17478)

    Password Export Server PES 3.1 (6.0.6001.16640)

    I initially installed everything as the domain admin as my domain and enterprise admin account on the source domain.  I encountered errors when trying to migrate users which was related to me not running the service as the destination domain admin account.  I changed this to run as the domain admin account and added log on as service rights and everything appeared to be working.  My ADMT could connect to the PES and migration happened, albeit with warnings for schema.  I could not log in to the migrated account even after applying 'Get-ADUser migratedUser | Set-ADUser -ChangePasswordAtLogon:$false' to the migrated user account.

    I too found the 1101 Event IDs when starting the Password Export Server Service and 1102 when stopping the Password Export Server Service.  A repair on the PES installation did not work.  Ultimately I uninstalled PES from the domain controller and reinstalled it, this time providing the destination domain admin account during the setup.  

    I started the service, noting that I still received the 1101 error, performed the migration of my test account, Set-ADUser -ChangePasswordAtLogon:$false, and I was able to log into the destination domain.  I have started and stopped the service several times and each time migrated an account and was able to log in.

    Hope this helps,

    JSneade

    Wednesday, April 10, 2019 7:30 PM