none
how to disable start-up items in windows server 2012

Answers

All replies

  • Hi

    There is a Server 2012 General Forum that you should post your question in

    http://social.technet.microsoft.com/Forums/en-us/winserver8gen/threads

    Thanks


    Kriss Milne | MCSE


    *Please click 'Vote As Helpful' or 'Mark as Answer' if a post has helped you or answered your question*

    Tuesday, September 25, 2012 2:50 PM
  • Hi ,

    Thank you for posting your issue in the forum.

    I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience.

    Thank you for your understanding and support.

    Regards

    Andy

    Friday, September 28, 2012 3:01 AM
    Moderator
  • Hi ,

    The Startup tab is not present on Windows Server 2012. It is only on Windows 8.  

    Thanks. 


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    Friday, September 28, 2012 12:29 PM
  • my lifecam VX 6000 starts up at logon. I couldn't find anywhere to prevent it from starting. Then I found http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx. Run autoruns.exe as Administrator > navigate to Logon tab > disable the lifecam program.
    • Edited by Hil Liao Friday, October 05, 2012 5:34 AM solution found
    • Proposed as answer by Knuckle-Dragger Friday, October 05, 2012 5:35 AM
    • Marked as answer by eng.ahmed.ft Tuesday, October 09, 2012 5:45 AM
    Friday, October 05, 2012 5:27 AM
  • very poor to need a not MS program or registry editing to do this ... 
    Wednesday, February 19, 2014 2:03 PM
  • True, autoruns is not a 'Microsoft' program, but it was written by the chief software architect at Microsoft.  And whenever you install client applications that are not tested/supported on Server, they can do some strange things.

    .:|:.:|:. tim

    Thursday, February 20, 2014 1:03 AM
  • I hate these :

    you should post your question in

    replys.  I got here from google for a reason

     
    Saturday, February 27, 2016 3:35 PM
  • I hate these :

    you should post your question in

    replys.  I got here from google for a reason

     

    You'll need to start a new question as this one is long ago dead.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Saturday, February 27, 2016 9:11 PM
  • no doubt 7 responses at least 7 minutes and no one posted the simple command.  More like a wow forum then consummate professionals

    Friday, May 13, 2016 1:21 PM
  • I know this will be of use to many users and administrator out there...

    I was, Wow! No one could simply give an answer to you.. I know this thread is too old, but it seems to keep showing on Google, So! Here is the answer...

    Run RegEdit.exe as an Administrator.

    First, I advice you to backup Registry
    Search for these two entries, and either delete the items records, or move them to another Key (folder) you previously created:

    HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

    HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

    HKCU: HKEY_CURRENT_USER

    HKLM: HKEY_LOCAL_MACHINE

    I sincerely hope this helps every future user who wishes to solve this problem.

    Best regards from Calbuco, Chile


    Camilo Ojeda - Ingeniero de TI

    Thursday, March 15, 2018 12:43 AM
  • HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

    HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

    HKCU: HKEY_CURRENT_USER

    HKLM: HKEY_LOCAL_MACHINE


    One little extra ...  For both those keys, also check for 32bit apps:
    ...\Software\Wow6432Node\Microsoft...
    Wednesday, April 18, 2018 9:59 PM
  • Shocking!! - another M$ employee being paid to go to an office for lunch! M$ for the fail!!
    Wednesday, September 05, 2018 3:45 PM
  • Obviously not dead
    Wednesday, September 05, 2018 3:58 PM