none
Getting System Error 5 Has Occured on Windows 2008 Server During Execution of net use command

    Question

  • Hi,

    I am Getting "System Error 5 Has Occurred access is denied" on Windows 2008 Server During Execution of net use command even if i am supplying correct user name and password.

    My Windows 2008 Server host name is For example "host0909" and I am using following command: "net use \\host0909\c$ /user:administrator password" .

    If i execute command like "net use \\host0909\c$" it works fine.

    What could be the reason for such error.

    Regards,

    Manish Patel

    Wednesday, August 24, 2011 11:34 AM

Answers

  • Hi,

     

    Please temporary disable User Account Controller (UAC) to check the result:

     

    1.     Click Start, and then click Control Panel.

    2.     In Control Panel, click User Accounts.

    3.     In the User Accounts window, click User Accounts.

    4.     In the User Accounts tasks window, click Turn User Account Control on or off.

    5.     If UAC is currently configured in Admin Approval Mode, the User Account Control message appears. Click Continue.

    6.     Clear the Use User Account Control (UAC) to help protect your computer check box, and then click OK.

    7.     Click Restart Now to apply the change right away, or click Restart Later, and then close the User Accounts tasks window.

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, August 25, 2011 10:50 PM
    Moderator

All replies

  • are you logged on using the ADMINSITRATORS credentials ?

    did you tried running the command with elevated permissons ?


    http://www.virmansec.com/blogs/skhairuddin
    Wednesday, August 24, 2011 12:42 PM
  • I have logged in with the Administrator credentials and also executed this command from the Command Prompt which was run as administrator.
    Thursday, August 25, 2011 3:49 AM
  • Hi,

     

    Please temporary disable User Account Controller (UAC) to check the result:

     

    1.     Click Start, and then click Control Panel.

    2.     In Control Panel, click User Accounts.

    3.     In the User Accounts window, click User Accounts.

    4.     In the User Accounts tasks window, click Turn User Account Control on or off.

    5.     If UAC is currently configured in Admin Approval Mode, the User Account Control message appears. Click Continue.

    6.     Clear the Use User Account Control (UAC) to help protect your computer check box, and then click OK.

    7.     Click Restart Now to apply the change right away, or click Restart Later, and then close the User Accounts tasks window.

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, August 25, 2011 10:50 PM
    Moderator
  • Thanks Arthur. It worked after disabling UAC.
    Tuesday, August 30, 2011 12:58 PM
  • Hello, I disabled UAC and the access error went away. I am not getting "the target principal name is incorrect." Any suggestions would be helpful. Thanks!
    Friday, June 28, 2013 5:12 PM