Error 1053: The service did not respond.. RRS feed

  • Question

  • Hello guys,

    I have a problem with 2 services(SEP - Symantec,Patrol-BMC monitoring software) on our Win2008R2 server. The services have set classic logon via Local System but when I m trying to start always faild with error id 1053. I have tried to use another local account and it works!! I thought problem is with permissions but if other services uses Local System so how is possible that these two services have problem. So do you know where can be a problem? Server is TS- Citrix Xenap 6. I checked GPO,local policies unfortunately didnt find anything. 

    Many thanks

    Thursday, June 23, 2011 12:36 PM

All replies

  • Hi,


    Firstly, I would like to suggest you install Windows Server 2008 R2 SP1. Please download SP1 from the link below:


    Windows 7 and Windows Server 2008 R2 Service Pack 1 (KB976932)


    After that, if the issue persists, please refer to the solution in the KB article below to troubleshoot the issue.


    You receive an "Error 1053: The service did not respond to the start or control request in a timely fashion" error message when a service that uses the local system account tries to start on a Windows Server 2003-based computer


    Refer to the steps below:


    1. In the Services tool, click the service that you want to start, and then click Properties.

    2. Right-click the Log On tab, and then click to select the Allow service to interact with desktop check box.

    3. Click OK to exit the Properties dialog box.


    Hope the information can be helpful.



    Cecilia Zhou


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, June 24, 2011 9:51 AM
  • Hello,


    Thanks for info but your second link is based on 2003 - I know it. I will make a change in registry, if wont help I try to install SP1 - it could help maybe. Start in interact with desktop, I ve tried.

    Friday, June 24, 2011 12:57 PM
  • So, I´ve performed some changes in registry(add key to extend timeout to 6000milisecond) . Still the same issue. There are no GPO applied on servers. Services has problem starts under "Local System" account. Another account works


    Log Name:      System

    Source:        Service Control Manager

    Date:          6/27/2011 10:19:35 AM

    Event ID:      7009

    Task Category: None

    Level:         Error

    Keywords:      Classic

    User:          N/A



    A timeout was reached (30000 milliseconds) while waiting for the Symantec Endpoint Protection service to connect.



    Monday, June 27, 2011 8:53 AM
  • Next application event 


    Log Name:      Application

    Source:        Application Error

    Date:          6/27/2011 10:19:35 AM

    Event ID:      1000

    Task Category: (100)

    Level:         Error

    Keywords:      Classic

    User:          N/A



    Faulting application name: SescLU.exe, version: 11.0.6000.436, time stamp: 0x4bc0b06f

    Faulting module name: ntdll.dll, version: 6.1.7600.16695, time stamp: 0x4cc7ab86

    Exception code: 0xc0000005

    Fault offset: 0x0002e8fb

    Faulting process id: 0x14c4

    Faulting application start time: 0x01cc349a911f6396

    Faulting application path: C:\Program Files (x86)\Symantec\Symantec Endpoint Protection\SescLU.exe

    Faulting module path: C:\Windows\SysWOW64\ntdll.dll

    Report Id: ced7d550-a08d-11e0-8e1c-18a905458094



    Monday, June 27, 2011 9:07 AM