Event ID 1058 Windows cannot access the file gpt.ini for GPO


  • I am seeing the above error on many of my workstations and member servers and as a result the GPO's are not being pushed down to the PCs and member servers. I have found a lot of KBs on this event and tried them such as 314494, 888943, 834649. I have made sure the Everyone group has the special Read&Excute permissions on the root drive, DFS is started on the DCs. I am not sure if this is related but I am also seeing a File Replication error Event ID 13568 on the Primary DC saying:

    The File Replication Service has detected that the replica set "DOMAIN SYSTEM VOLUME (SYSVOL SHARE)" is in JRNL_WRAP_ERROR.

    In the above error it does give a fix but I am hesitate to try since this is a production DC.

    For the Event ID 1058 error it is pointing to this path:


    {E3542B32-DD27-4D99-8CE8-721BB0CBDA8F} does not exist on the secondary DC so it seems like the Sysvol is not replicating and this may be the cause of the issues with GPO. I run Replmon and it says replication is working fine but I don't think so.

    Has anyone seen this issue before and might know the cause and resolution other than what the above KBs are saying?

    Thanks for any help on this!!


    Wednesday, April 08, 2009 1:03 PM