none
Hi getting error at installing driver section( The system cannot find the file specified. (Error: 00000002 ) RRS feed

  • Question

  • I am getting error ( The system cannot find the file specified. (Error: 00000002 ) at the driver stage i found a particular driver is not able to install , but I am not able to locate it, how to locate the driver and resolve the issue 

    Uploaded the SMTS.log file

    https://gofile.io/?c=4WQ5mQ

    Wednesday, August 7, 2019 7:01 PM

All replies

  • Hello,
     

     
    Seems like a keyboard driver? It is in the package "G01001E7", we could check that if the file "ser2pl.inf" is distributed successfully and test if it could be installed manually.
     
    Hope my answer could help you and look forward to your feedback.
     
    Best Regards,
    Ray

    Please remembers to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Thursday, August 8, 2019 2:31 AM
  •  I checked under the content status the package is distributed successfully to ALL DP's
    Thursday, August 8, 2019 5:39 PM
  • Any more update on this ?
    Monday, August 12, 2019 1:27 PM
  • Hello,
     
    Have you checked that if the driver could be installed manually?
     
    Best Regards,
    Ray


    Please remembers to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, August 13, 2019 7:39 AM
  • Well No
    Tuesday, August 13, 2019 3:53 PM
  • Like he said manual testing is the next logical step. Content distribution is a common issue but once that is ruled out I always do a bottom up approach. Start with testing manually to confirm outside of SCCM that it even works, if that is okay then delete the content and redistribute, if the same delete the whole driver package and rebuild and distribute again to ensure everything is done right. If that still doesn't work back to the forums for the rare cases where something is wrong with the DP or content validation.

    Thomas Faherty

    Tuesday, August 13, 2019 4:14 PM
  • Well the issue got auto resolved after the user re-image again not sure how 
    • Proposed as answer by Kiodos Monday, August 19, 2019 3:24 PM
    Thursday, August 15, 2019 3:32 PM
  • Thanks for the update. Sounds like a content issue that got resolved with time. 

    Thomas Faherty

    Monday, August 19, 2019 3:24 PM