none
Cannot create 2016 Workgroup Cluster New-Cluster doesn't seen remote node. RRS feed

  • Question

  • I am following this blog post and I cannot create a workgroup cluster.  I have tried using the built-in Administrator accounts and separate accounts with administrators privileges.

    https://blogs.msdn.microsoft.com/clustering/2015/08/17/workgroup-and-multi-domain-clusters-in-windows-server-2016/

    Node1 is Win2016CLN01
    Node2 is Win2016CLN02

    I created Primary DNS for lab.johnsterrett.com

    Workgroup is TSTWGP

    The following is my create cluster PowerShell syntax.

    new-cluster -name NoADCluster -node win2016cln01,win2016cln02 -AdministrativeAccessPoint DNS 

    I am getting the following error while I can access each other VM with no problems and can also ping between them successfully as well.

    <g class="gr_ gr_501 gr-alert gr_gramm undefined Punctuation multiReplace" data-gr-id="501" id="501">new-cluster :</g> There was an error adding node 'win2016cln01' to the cluster
        The node cannot be contacted.  Ensure that the node is powered on and is connected to the network.


    Thursday, March 17, 2016 6:23 AM

Answers

  • Hi John,

    >>can also ping between them successfully as well.

    Are you pinging using IP address or hostname?

    If IP address, is pinging hostname successful?

    Is firewall enabled? If yes, disable it temporarily.

    Besides, I suppose issue is more related to Server 2016 TP. You could post in the dedicated forum for help:

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/home?forum=WinServerPreview

    Best Regards,

    Leo


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, March 18, 2016 2:35 AM
    Moderator