none
Activation Error Code 0xC004E003

    Question

  • I am getting an error when doing the initial activation: Activation Error Code 0xC004E003

     

    I have tried re-entering the key; I have tried "buying" a license and verified that IE7 has full internet access.

     

    Any ideas?

    Tuesday, June 12, 2007 11:26 PM

Answers

  • I dont know what caused this error. Something in the intital setup choices....

     

    I did a clean install entered/picked the standard settings and voila, everything now works.

     

    So there is a bug somewhere in the setup/activation sequence, but someone else will need to track it down.

    Friday, June 22, 2007 4:43 PM

All replies

  • That error is "invalid product key."  You might try calling the phone number on the activation screen to make sure that product key is valid.

     

     

    Thursday, June 14, 2007 12:12 AM
  • what is the operating system...mak key or kms key...or a retail key?
    Thursday, June 14, 2007 12:28 PM
  •  

    the os is Server 2008 Beta 3, the key is from the beta program.

     

    I will check / re-enter the key again....

     

    Nope, no joy. The activate wizard comes back with same error.

    "the software licensing service reported that license evaluation failed."

     

    So, I guess that means the key being issued for the beta is bad.

    • Proposed as answer by Sippaparch Friday, November 09, 2012 4:15 AM
    • Unproposed as answer by Sippaparch Friday, November 09, 2012 4:35 AM
    Friday, June 15, 2007 4:10 PM
  • bump
    Tuesday, June 19, 2007 5:38 PM
  • Review KB article # 931276 to be sure you've covered all the bases.
    • Proposed as answer by heysean Wednesday, April 07, 2010 4:04 AM
    Wednesday, June 20, 2007 12:52 AM
    Moderator
  • KB article # 931276 don't help me with same problem on activation WinServ2008
    Thursday, June 21, 2007 3:13 AM
  • While I didnt know about the KB article; that is what I tried to do.

    As mentioned above, I requested a second key as well and tried that too.

     

    I have seen other suggestions that the media download could be bad... so retried that too.

     

    Two possible causes:

    1 - the key and media dont match (ie getting a beta 2 key and using beta 3 media or vis a versa)

    2 - I changed some system settings before I tried to activate the server

     

    will try reinstalling to see if that makes a difference or not.

     

    LKK

    Thursday, June 21, 2007 11:54 PM
  • I dont know what caused this error. Something in the intital setup choices....

     

    I did a clean install entered/picked the standard settings and voila, everything now works.

     

    So there is a bug somewhere in the setup/activation sequence, but someone else will need to track it down.

    Friday, June 22, 2007 4:43 PM
  • Possible reason: Modifying Computer Time

     

    I also recieved this error, however i noted that on first boot my time was way out, dead CMOS battery the cause on this old test box... Corrected this, next thing i have activation popup in the background - perhaps this is one of many causes for the same error.

    Thursday, July 12, 2007 12:21 PM
  • I am having the same problem.. i have tried pushing the "Contact Dell" button and all it does is open the Help screen....

     

    i know i have the right prod key from the CD??

     

    Im pretty computer savvy but this is making me mad.. and I only have 10 days to activate?

     

    Sad

    Friday, November 09, 2007 12:01 AM
  •  

    I had the same error and also have a dead CMOS battery. I think we've found the culprit.

    Tuesday, November 20, 2007 11:21 AM
  • Perhaps in your case.  I also "broke" the licensing in 2008 Beta 3 by ignorantly running the "Windows Genuine Advantage" tool to download the admx file package. Date & time were set correctly on the server.  It did not complain until after I logged out of a terminal services session and tried to login again via TS.

     

    Upon a reboot of the server, would no longer even allow a login via TS, and would not allow one to print on printers which were shared out and working just fine before.  Now it does allow me to login from the console and gives the same symptoms you mentioned. Tried the original installation key and a RC1 key = no dice.

     

    Product key support for Beta 3 has been dropped, so I may just wipe this turkey and install RC1.

     

    Thursday, December 06, 2007 5:56 PM
  • Same problem with Activation Error Code 0xC004E003 in a Dimension 5100 with Vista Ultimate 32Bit

    Results of Microsoft Genuine Advantage Diagnostic Tool

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-YQQTB-FWK9V-932CC
    Windows Product Key Hash: L1zPFFvNQ04Nunm9BorPaqFl4jI=
    Windows Product ID: 89580-OEM-7332132-00031
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {214C4310-EF48-4C33-96B1-DC03A6399C22}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{214C4310-EF48-4C33-96B1-DC03A6399C22}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-932CC</PKey><PID>89580-OEM-7332132-00031</PID><PIDType>2</PIDType><SID>S-1-5-21-664108036-907762855-1191957976</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dimension 5100               </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A03</Version><SMBIOSVersion major="2" minor="3"/><Date>20060707000000.000000+000</Date></BIOS><HWID>BC333507018400FC</HWID><UserLCID>0C0A</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Hora estándar romance(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    • Proposed as answer by tharaphong Friday, March 19, 2010 3:14 PM
    Tuesday, January 15, 2008 6:38 PM
  •  Well im facing the same problem to with vista Business. If any one get the answer please all..............
    Sunday, November 09, 2008 8:21 AM
  • This has happened to me twice. 

    After clearing the BIOS (or having your CMOS battery go dead) and not resetting the time and date afterwards, you get this error. There are other problems caused by this oversight (like certificate and encryption errors), but all of them are fixed by resetting the time and date back to current, except the activation one. 

    Now, except that the system is telling me that my copy of Windows in "not genuine," and that it wants me to activate every time I reboot (which I ignore), there doesn't seem to be any other consequences otherwise so far.

    The last time this happened, I had to do a complete reformat and reinstall to fix it.  Pain in the butt, to be sure. I'd sure like a fix for this one!

    *****************************************

    Solution:

    Microsoft Tech Support determined that the system license files were corrupted, and that they had to be reinstalled.  This fixed the problem.  Of course my system is Windows Server 2008 with a Multiple Activation Key (MAK), and I don't know if this is the solution for Vista, but it worked for me.  Be aware that Microsoft doesn't charge fees for tech support related to activation issues, so you can call them to get your problem fixed.
    Wednesday, April 22, 2009 9:47 PM
  • i need a vista product key can you please send ne product code

    • Proposed as answer by carloslrivera Saturday, May 15, 2010 5:40 PM
    Wednesday, February 10, 2010 5:40 AM
  • i need a vista product key can you please send ne product code

    you can get in to trouble for asking that.
    Monday, July 11, 2011 5:23 PM
  • I also have a Vista Premium License and still have this invalid product key error on my laptop.

    Thursday, March 15, 2012 2:15 AM