none
WakeOnLan works on Server 2012 Essentials but not 2012 R2 Essentials RRS feed

  • Question

  • hi all, I have WakeOnLan (the free program) installed on a Server 2012 Essentials server on a client network. I RDP into the server and run the WOL to wake up all PCs that are completely turned off for routing maintenance. it's been working beautifully for a few years now.

    I put in another network for a new client early this year. everything was the same except the server is running Server 2012 R2 Essentials. for months, I have not been able to get the WOL to work from the server. I can however, wake up all computers from a workstation on the network with WOL installed.

    what I've tried: opened both inbound & outbound ports (port 7 thru 9) on the server firewall which I don't think I had to do on Server 2012.

    the message from WOL is: "PC" not responding.

    anyone has any ideal why WOL works on Server 2012 Essentials but not on 2012 R2? any input would be appreciated.

    thanks.

    Friday, June 12, 2015 5:55 PM

Answers

  • Grey, I got it working. you pointed me to the right direction: WOL defaults to NIC #1 even though it was disabled. WOL started to work after I changed the NIC binding (NIC #2 as default).

    thanks so much!

     
    • Marked as answer by acmeclue Monday, June 15, 2015 7:55 PM
    Monday, June 15, 2015 7:55 PM

All replies

  • Does your R2 box have multiple nics or IP's?

    works fine on mine.  Not responding is just normal if the machine is off


    Grey


    Saturday, June 13, 2015 1:00 AM
    Moderator
  • hi Grey, thanks for the quick response. there're two NICs on the server box but only one is in use (the other one is not plugged in) 

    what I don't understand is why it works if I run WOL from any workstation on the same network except from the server. seems the magic packet is not getting out of the server...

    did you have to open the firewall port, or anything else needs be configured on the server?

    thanks again!

     

    p.s. I just disable the other NIC not in use. tried WOL and still no go.

    Saturday, June 13, 2015 5:55 AM
  • I suppose it would make sense to verify we are using the same product :)

    http://wol.aquilatech.com/

    I did zero to the firewall.  Right click a pc>properties>Wake Up  Look what is has set for a NIC and I have send to broadcast IP


    Grey

    Saturday, June 13, 2015 11:59 AM
    Moderator
  • Grey, I got it working. you pointed me to the right direction: WOL defaults to NIC #1 even though it was disabled. WOL started to work after I changed the NIC binding (NIC #2 as default).

    thanks so much!

     
    • Marked as answer by acmeclue Monday, June 15, 2015 7:55 PM
    Monday, June 15, 2015 7:55 PM
  • Sure, anytime.  Glad you were able to figure it out

    Grey

    Monday, June 15, 2015 8:05 PM
    Moderator