none
Windows Time Service could not be started - Error 1792

    Question

  • The windows time service will not start, so I can't configure my Windows Server 2008 R2 primary domain controller to act as the time server for the domain.

    C:\Windows\system32>net start w32time

    The Windows Time service is starting.

    The Windows Time service could not be started.

    A system error has occurred.

    System error 1792 has occurred.

    An attempt was made to logon, but the network logon service was not started.

    For the service, I am trying to login with "This Account" set as "Local Service" on the Logon Tab on the properties for this service.

    Per http://support.microsoft.com/kb/892501, I have also configured the system policies under:

    Default Domain Policy / Computer Configuration / Policies / Windows Settings / Local Policies / User Rights Assignment

    Configuring "Change the System Time" to Administrtors, LOCAL SERVICE, and Server Operators.

    I have also configured system policies under:

    Default Domain Policy / Computer Configuration / Policies / Windows Settings / Security Settings / System Services

    Configuring both Netlogin and Windows Time to be able to start/stop/pause the service under Local Service

    Nothing so far is allowing Windows Time Service to start.

     

    Monday, April 11, 2011 8:09 PM

Answers

  • Default Domain Policy / Computer Configuration / Policies / Windows Settings / Local Policies / User Rights Assignment

    Should be configured in the Default Domain Controller Policy instead.  You will most likely need to keep this setting in the Default Domain policy now that you have configured it.  That will be easier than trying to reconfigure the computers back to the defaults.

    Default Domain Policy / Computer Configuration / Policies / Windows Settings / Security Settings / System Services

    I'm not sure this is even needed, but given that you have mucked around with these settings, its going to be very hard to tell with out a lot of research on your part.  In general use the Default Domain Controller Policy instead.   I would reconfigure the Default Domain policy back to its defaults if possible on this one.

    Per http://support.microsoft.com/kb/892501, I have also configured the system policies under:

    This doesn't even apply to 2008R2

    I would consider builting a test domain from scratch and compare the known default settings in that domain to your existing domain and work on correctly configuring your original domain back to the defautls if at all possible.

    Good luck.

     

    Monday, April 11, 2011 8:51 PM