server 2012 windowsupdate error 80073718


  • I recently installed server 2012 datacenter as a host for virtual machines. Windows update downloaded updates from microsoft and installed with no errors. Then created 5 virual machines with server 2012 standard. All 5 virtual machines appear to download updates for server 2012 and begin to install but fail with error 80073718. See highlighted error from windowsupdate log. I have not found much information on what this error means or how to correct the problem.

    Thursday, December 20, 2012 11:04 PM


All replies

  • you can reset the update setting :

    MCSE | MCITP [x2] | ISMS27001

    Friday, December 21, 2012 10:22 AM
  • I wouldn't consider this answer fixed as MS FixIt will not run on Server 2012.  I get error 80073718 when trying to use Windows Update to get kb2756872 in Server 2012 Essentials.  This is a fresh install, and I have already tried sfc and dism.  I have also tried to download the update itself, and it fails as well.  Since this server is replacing a WHS, I am not comfortable in trying the DIY method in omid.koushki's post.

    Any other ideas out there?

    Thursday, February 14, 2013 11:36 PM
  • I have exactly the same error on a fresh install. Can't do any Windows Update at all.

    MS FixIt does not run on Server 2012. There is another "FixIt" (?) which downloads a file to run: It does not explicitely say it is not for Server 2012 (like the web version of FixIt), even if the folder name contains windows-vista (uff..) 

    The proposed solution with dism.exe ( does not work either. sfc/scannow does not show or fix any error.

    I also would be interested in a solution.

    Friday, March 22, 2013 4:46 PM
  • I'm having the same issue. Server Essentials 2012; Fresh install; Failing three updates; Cannot run the, "Fix It," and shouldn't have to hack the registry on a brand new install. Never a good feeling to be hacking around right after fresh install with new hardware/software. Microsoft needs to fix this. Failing on the following updates

    - KB2756872

    - KB2770917

    - KB2779768

    Help is greatly appreciated.

    Tuesday, April 02, 2013 12:53 PM
  • Try installing the updates manually.

    You can get them from Microsoft Download Center. Just type in the 'KBxxxxxxx'  in the search.

    Tuesday, April 02, 2013 3:41 PM
  • having the same issue with an update. Manual install results in same... What else would you suggest? This also seems to be preventing a feature install from completing. I have added WS backup server but cannot access the function in administrative tools or thru the MMC.

    Tuesday, April 02, 2013 7:57 PM
  • Anyone who is running Essentials servers email me at (change the -at- to @) and Ill set up a support case as you cannot do a sfc /scannow on an Essentials box.

    The non Essentials folks, as a fyi this is the Essentials server forum, not datacenter so I think another forum would be better?

    Tuesday, April 02, 2013 11:52 PM
  • Will post elsewhere


    Wednesday, April 03, 2013 1:14 AM
  • For anyone BUT an essentials box you can run the checksur tools and the sfc /scannow.

    If you are an Essentials box don't run sfc /scannow

    Wednesday, April 03, 2013 6:25 AM
  • over here the same problem with 2012 Essentials. In history updates installed but on installed updates none

    Its also not possible to install features or roles and there is no role view.

    Hope there is a solution for this?

    Getting error 0800f0805
    Wednesday, April 03, 2013 6:35 AM
  • I need to open a case.  That's a CBS invalid package error and you can't do an inplace repair.

    Pop me an email at

    Wednesday, April 03, 2013 6:39 AM
  • Hello Susan,

    Already an answer about the problem?



    Wednesday, April 03, 2013 9:14 PM
  • Did you not get my message?  I need your phone number to set up a case.  email to

    There's not going to be one size fits all here, someone needs to look at that server and the cbs log files.

    Wednesday, April 03, 2013 9:35 PM