none
SCCM 2012 R2 error during installation: verify required prerequisiste RRS feed

  • Question

  • Hi,

    i try to install SCCM 2012 R2 in Azure.

    and i fallow http://gerryhampsoncm.blogspot.ie/2013/02/sccm-2012-sp1-step-by-step-guide-part-1.html and

    video series https://www.youtube.com/watch?v=VGn2KyNd3qo

    error is below please check. thanks

    ConfigMgrSetup.log file detial

    ===================================

    <05-18-2017 10:20:57> *********************************************
    <05-18-2017 10:20:57> ***** ConfigMgr 2012 Setup Bootstrapper *****
    <05-18-2017 10:20:57> *********************************************
    <05-18-2017 10:20:57> Commandline:
    <05-18-2017 10:20:57> "C:\SC2012_SP2_Configmgr_SCEP\SMSSETUP\BIN\X64\SetupWpf.exe"
    <05-18-2017 10:20:57> INFO: Checking dotnet framework versions...
    <05-18-2017 10:20:57> INFO: Dotnet 3.5 installed
    <05-18-2017 10:20:57> Starting SetupWpf.exe...
    INFO: Attempting to load resource DLL...  $$<Configuration Manager Setup><05-18-2017 10:22:36.207-180><thread=1592 (0x638)>
    INFO: setupdl.exe: Start  $$<Configuration Manager Setup><05-18-2017 10:22:36.207-180><thread=1592 (0x638)>
    INFO: Downloading files to C:\SC2012_SP2_Configmgr_SCEP  $$<Configuration Manager Setup><05-18-2017 10:22:36.223-180><thread=4392 (0x1128)>
    ERROR: Manifest file C:\SC2012_SP2_Configmgr_SCEP\ConfigMgr.Manifest.cab not found. Verification failed.  $$<Configuration Manager Setup><05-18-2017 10:22:36.223-180><thread=4392 (0x1128)>
    INFO: Attempting to load resource DLL...  $$<Configuration Manager Setup><05-18-2017 10:23:20.220-180><thread=3128 (0xC38)>
    INFO: setupdl.exe: Start  $$<Configuration Manager Setup><05-18-2017 10:23:20.220-180><thread=3128 (0xC38)>
    INFO: Downloading files to C:\SC2012_SP2_Configmgr_SCEP  $$<Configuration Manager Setup><05-18-2017 10:23:20.220-180><thread=3532 (0xDCC)>
    ERROR: Manifest file C:\SC2012_SP2_Configmgr_SCEP\ConfigMgr.Manifest.cab not found. Verification failed.  $$<Configuration Manager Setup><05-18-2017 10:23:20.220-180><thread=3532 (0xDCC)>
    <05-18-2017 10:23:46> *****************************************************
    <05-18-2017 10:23:46> ***** Exiting ConfigMgr 2012 Setup Bootstrapper *****
    <05-18-2017 10:23:46> *****************************************************
    <05-18-2017 10:28:54> *********************************************
    <05-18-2017 10:28:54> ***** ConfigMgr 2012 Setup Bootstrapper *****
    <05-18-2017 10:28:54> *********************************************
    <05-18-2017 10:28:54> Commandline:
    <05-18-2017 10:28:54> "C:\SC2012_SP2_Configmgr_SCEP\SMSSETUP\BIN\X64\SetupWpf.exe"
    <05-18-2017 10:28:54> INFO: Checking dotnet framework versions...
    <05-18-2017 10:28:54> INFO: Dotnet 3.5 installed
    <05-18-2017 10:28:54> Starting SetupWpf.exe...
    INFO: Attempting to load resource DLL...  $$<Configuration Manager Setup><05-18-2017 10:32:12.887-180><thread=5072 (0x13D0)>
    INFO: setupdl.exe: Start  $$<Configuration Manager Setup><05-18-2017 10:32:12.887-180><thread=5072 (0x13D0)>
    INFO: Downloading files to C:\SC2012_SP2_Configmgr_SCEP  $$<Configuration Manager Setup><05-18-2017 10:32:12.903-180><thread=5020 (0x139C)>
    ERROR: Manifest file C:\SC2012_SP2_Configmgr_SCEP\ConfigMgr.Manifest.cab not found. Verification failed.  $$<Configuration Manager Setup><05-18-2017 10:32:12.903-180><thread=5020 (0x139C)>
    INFO: Attempting to load resource DLL...  $$<Configuration Manager Setup><05-18-2017 10:36:28.310-180><thread=4920 (0x1338)>
    INFO: setupdl.exe: Start  $$<Configuration Manager Setup><05-18-2017 10:36:28.326-180><thread=4920 (0x1338)>
    INFO: Downloading files to C:\SC2012_SP2_Configmgr_SCEP  $$<Configuration Manager Setup><05-18-2017 10:36:28.326-180><thread=2908 (0xB5C)>
    ERROR: Manifest file C:\SC2012_SP2_Configmgr_SCEP\ConfigMgr.Manifest.cab not found. Verification failed.  $$<Configuration Manager Setup><05-18-2017 10:36:28.326-180><thread=2908 (0xB5C)>
    INFO: Attempting to load resource DLL...  $$<Configuration Manager Setup><05-18-2017 10:41:37.806-180><thread=2964 (0xB94)>
    INFO: setupdl.exe: Start  $$<Configuration Manager Setup><05-18-2017 10:41:37.806-180><thread=2964 (0xB94)>
    INFO: Downloading files to C:\Downlaod  $$<Configuration Manager Setup><05-18-2017 10:41:37.822-180><thread=4824 (0x12D8)>
    ERROR: Manifest file C:\Downlaod\ConfigMgr.Manifest.cab not found. Verification failed.  $$<Configuration Manager Setup><05-18-2017 10:41:37.822-180><thread=4824 (0x12D8)>
    INFO: Attempting to load resource DLL...  $$<Configuration Manager Setup><05-18-2017 10:41:42.963-180><thread=768 (0x300)>
    INFO: setupdl.exe: Start  $$<Configuration Manager Setup><05-18-2017 10:41:42.979-180><thread=768 (0x300)>
    INFO: Downloading files to C:\Downlaod  $$<Configuration Manager Setup><05-18-2017 10:41:42.979-180><thread=4164 (0x1044)>
    ERROR: Manifest file C:\Downlaod\ConfigMgr.Manifest.cab not found. Verification failed.  $$<Configuration Manager Setup><05-18-2017 10:41:42.979-180><thread=4164 (0x1044)>
    <05-18-2017 10:41:48> *****************************************************
    <05-18-2017 10:41:48> ***** Exiting ConfigMgr 2012 Setup Bootstrapper *****
    <05-18-2017 10:41:48> *****************************************************
    <05-18-2017 10:54:15> *********************************************
    <05-18-2017 10:54:15> ***** ConfigMgr 2012 Setup Bootstrapper *****
    <05-18-2017 10:54:15> *********************************************
    <05-18-2017 10:54:15> Commandline:
    <05-18-2017 10:54:15> "C:\SC2012_SP2_Configmgr_SCEP\SMSSETUP\BIN\X64\SetupWpf.exe"
    <05-18-2017 10:54:15> INFO: Checking dotnet framework versions...
    <05-18-2017 10:54:15> INFO: Dotnet 3.5 installed
    <05-18-2017 10:54:15> Starting SetupWpf.exe...
    INFO: Attempting to load resource DLL...  $$<Configuration Manager Setup><05-18-2017 10:55:32.170-180><thread=4588 (0x11EC)>
    INFO: setupdl.exe: Start  $$<Configuration Manager Setup><05-18-2017 10:55:32.170-180><thread=4588 (0x11EC)>
    INFO: Downloading files to C:\Downlaod  $$<Configuration Manager Setup><05-18-2017 10:55:32.185-180><thread=3384 (0xD38)>
    ERROR: Manifest file C:\Downlaod\ConfigMgr.Manifest.cab not found. Verification failed.  $$<Configuration Manager Setup><05-18-2017 10:55:32.185-180><thread=3384 (0xD38)>
    <05-18-2017 11:00:43> *****************************************************
    <05-18-2017 11:00:43> ***** Exiting ConfigMgr 2012 Setup Bootstrapper *****
    <05-18-2017 11:00:43> *****************************************************
    <05-18-2017 11:08:58> *********************************************
    <05-18-2017 11:08:58> ***** ConfigMgr 2012 Setup Bootstrapper *****
    <05-18-2017 11:08:58> *********************************************
    <05-18-2017 11:08:58> Commandline:
    <05-18-2017 11:08:58> "D:\SC2012_SP2_Configmgr_SCEP\SMSSETUP\BIN\X64\SetupWpf.exe"
    <05-18-2017 11:08:58> INFO: Checking dotnet framework versions...
    <05-18-2017 11:08:58> INFO: Dotnet 3.5 installed
    <05-18-2017 11:08:58> Starting SetupWpf.exe...
    INFO: Attempting to load resource DLL...  $$<Configuration Manager Setup><05-18-2017 11:18:24.259-180><thread=4184 (0x1058)>
    INFO: setupdl.exe: Start  $$<Configuration Manager Setup><05-18-2017 11:18:24.259-180><thread=4184 (0x1058)>
    INFO: Downloading files to C:\Downlaod  $$<Configuration Manager Setup><05-18-2017 11:18:24.274-180><thread=2996 (0xBB4)>
    ERROR: Manifest file C:\Downlaod\ConfigMgr.Manifest.cab not found. Verification failed.  $$<Configuration Manager Setup><05-18-2017 11:18:24.274-180><thread=2996 (0xBB4)>
    INFO: Attempting to load resource DLL...  $$<Configuration Manager Setup><05-18-2017 11:19:25.564-180><thread=4568 (0x11D8)>
    INFO: setupdl.exe: Start  $$<Configuration Manager Setup><05-18-2017 11:19:25.564-180><thread=4568 (0x11D8)>
    INFO: Downloading files to D:\SC2012_SP2_Configmgr_SCEP  $$<Configuration Manager Setup><05-18-2017 11:19:25.580-180><thread=4288 (0x10C0)>
    ERROR: Manifest file D:\SC2012_SP2_Configmgr_SCEP\ConfigMgr.Manifest.cab not found. Verification failed.  $$<Configuration Manager Setup><05-18-2017 11:19:25.580-180><thread=4288 (0x10C0)>
    ===================================

    Thursday, May 18, 2017 8:30 AM

Answers

  • Hello,

    please follow this step by step for smooth sccm installation.

    https://gallery.technet.microsoft.com/SCCM-2012-Step-by-Step-For-9cc3323c/view/Discussions#content

    Kindly click "Mark as Answer" on the post that helps you, this can be beneficial to other community members reading this thread.

    Regards.

    H.shakir

    Thursday, May 18, 2017 9:50 AM

All replies

  • Hello,

    please follow this step by step for smooth sccm installation.

    https://gallery.technet.microsoft.com/SCCM-2012-Step-by-Step-For-9cc3323c/view/Discussions#content

    Kindly click "Mark as Answer" on the post that helps you, this can be beneficial to other community members reading this thread.

    Regards.

    H.shakir

    Thursday, May 18, 2017 9:50 AM
  • turn on windows automatic updates  
    Sunday, May 26, 2019 10:24 PM
  • Did you check that the server has internet access?

    Also I see from your screenshot that you are choosing the option "Use previously downloaded files". Did you manually download the prerequisite files? If not you need to choose the option "Download required files".



    Gerry Hampson | Blog: www.gerryhampsoncm.blogspot.ie | LinkedIn: Gerry Hampson | Twitter: @gerryhampson


    Monday, May 27, 2019 6:50 AM
  • Not sure how the link you provided was considered "answered," however after experiencing the same problem as the OP, I found a workaround.

    Steps Taken:
    1. Open SCCM media and go to SMSSETUP\BIN\X64 directory.
    2. Locate setupdl.exe "Copy as Path"
    3. Open CMD.exe and paste the path, press enter and provide the location of where you would like the files to be downloaded.
    4. Took about 7 minutes to complete
    5. Provide SCCM with the location of the files and retry the installation using previously downloaded files.



    Thursday, August 1, 2019 3:19 AM