none
WIndows 2003 server - Event ID 29 (W32Time)

    Question

  • Hi,

    I have a Windows 2003 server that give me the event 29 with the following describer:

    "The time provider NtpClient is configured to acquire time from one or more time sources, however none of the sources are currently accessible. No attempt to contact a source will be made for 1 minutes. NtpClient has no source of accurate time. "

    The domain controller where this server should get the our is a windows 2000 server.

    Any idia about how can I solve the problem?

    Regards

    Monday, October 19, 2009 2:42 PM

Answers

  • Hello

    Please restart the Windows Time service, to resolve this issue

    net stop w32time && net start w32time

    Refer URL : configure an authoritative time server in Windows 2000

    http://support.microsoft.com/kb/216734

    Thanks...


    Deva --Self-trust is the first secret of success.
    Monday, October 19, 2009 6:51 PM
  • Hi,

    This error may be caused by incorrect Time Server settings. Please refer to the following article to configure the time source:

    Configuring a time source for the forest
    http://technet.microsoft.com/en-us/library/cc784800(WS.10).aspx

    If the issue persists, please help to collect the information below:

    1.    When did the issue start to occur?
    2.    Is there any change made on the server?
    3.    Does the error occur on client machines?

    Thanks.

    This posting is provided "AS IS" with no warranties, and confers no rights.
    Tuesday, October 20, 2009 8:10 AM
    Moderator

All replies

  • Hello

    Please restart the Windows Time service, to resolve this issue

    net stop w32time && net start w32time

    Refer URL : configure an authoritative time server in Windows 2000

    http://support.microsoft.com/kb/216734

    Thanks...


    Deva --Self-trust is the first secret of success.
    Monday, October 19, 2009 6:51 PM
  • Hi,

    This error may be caused by incorrect Time Server settings. Please refer to the following article to configure the time source:

    Configuring a time source for the forest
    http://technet.microsoft.com/en-us/library/cc784800(WS.10).aspx

    If the issue persists, please help to collect the information below:

    1.    When did the issue start to occur?
    2.    Is there any change made on the server?
    3.    Does the error occur on client machines?

    Thanks.

    This posting is provided "AS IS" with no warranties, and confers no rights.
    Tuesday, October 20, 2009 8:10 AM
    Moderator
  • Hi ,

    Did you had a chance to go through mervyn's suggestion ? if so please do let us know the outcome
    sainath !analyze
    Sunday, October 25, 2009 3:02 AM
    Moderator