none
Server Core - entering sleep mode RRS feed

  • Question

  • Hi,  after I logout from the server, and there is no activity, I receive  an information message in event viewer from Kernel Power : The system is entering sleep. Event Id 43

    From that moment the server is not more reachable. DHCP not working, remote management not more working....

     

    Any idea? How can I verify if it is a and  power management settings and disable it?

    B.r. Mauro 

    Wednesday, April 16, 2008 12:52 PM

Answers

  • Hi,

    didn,t help...

     

    Now I try  with :

     

    POWERCFG -SETACVALUEINDEX (High performance) (Sleep) (Sleep after) max value


    POWERCFG -SETDCVALUEINDEX (High performance) (Sleep) (Sleep after)  max value

     

    POWERCFG -SETACVALUEINDEX 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c 238c9fa8-0aad-41ed-83f4-97be242c8f20 29f6c1db-86da-48c5-9fdb-f2b67b1f44da 0xffffffff

    POWERCFG -SETDCVALUEINDEX 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c 238c9fa8-0aad-41ed-83f4-97be242c8f20 29f6c1db-86da-48c5-9fdb-f2b67b1f44da 0xffffffff

     

    someone Knows the   settings  for "never" value? is it the minimum 0x000000  ?

     

     

    After the first night the server is still up and working.....

     

    bye Mauro

    Sunday, April 20, 2008 9:01 AM

All replies

  • Hi,

     

    Powercfg.exe is the command line tool for power mgmt and will tell you what is set.

     

    Andrew

     

    Wednesday, April 16, 2008 11:06 PM
  • Thanks,   I moved the settings from the " max save power"   to "max performance", but last night again it was in sleep mode- I'm not able to find out how exclude sleep mode and set it to never ( like in the advanced power settings) of the Win2008 standard edition.

    I tried now  hybernation to off. will see this night if helps.

     

    If i'm not able to solve it it's difficult to release in production the server..... or every morning I must be the first in the office ... :-)

    Mauro

     

    Friday, April 18, 2008 8:31 PM
  • Hi,

    didn,t help...

     

    Now I try  with :

     

    POWERCFG -SETACVALUEINDEX (High performance) (Sleep) (Sleep after) max value


    POWERCFG -SETDCVALUEINDEX (High performance) (Sleep) (Sleep after)  max value

     

    POWERCFG -SETACVALUEINDEX 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c 238c9fa8-0aad-41ed-83f4-97be242c8f20 29f6c1db-86da-48c5-9fdb-f2b67b1f44da 0xffffffff

    POWERCFG -SETDCVALUEINDEX 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c 238c9fa8-0aad-41ed-83f4-97be242c8f20 29f6c1db-86da-48c5-9fdb-f2b67b1f44da 0xffffffff

     

    someone Knows the   settings  for "never" value? is it the minimum 0x000000  ?

     

     

    After the first night the server is still up and working.....

     

    bye Mauro

    Sunday, April 20, 2008 9:01 AM
  • Hi,

     

    I don't know if there is a "never" value, you might want to try a different forum for that.

     

    Andrew

     

    Thursday, April 24, 2008 11:06 PM