locked
Always On VPN + Windows Hello for Business RRS feed

  • Question

  • Hello,

    Just a general question to see if anyone has successful done this and got it working together, Microsoft Docs indicate they can work together but in my lab I cannnot get AOVPN to authenticate with the WHB certificate. The user tunnel works fine when excluding Windows Hello. 

    Any stories, care to share? 

    Friday, July 3, 2020 6:58 AM

All replies

  • Hi ,

    Thanks for your question.

    Based on the specific situation, we need do more researches. If we have any updates or any thoughts about this issue, we will keep you posted as soon as possible. Your kind understanding is appreciated. If you have further information during this period, you could post it on the forum, which help us understand and analyze this issue comprehensively.

    It is also appreciated that the other members in our forum can share their experience with us about this issue.

    Best Regards,

    Candy



    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Monday, July 6, 2020 7:48 AM
  • Did your research turn anything up Candy? 
    Tuesday, July 21, 2020 12:05 PM
  • Hi ,

    Sorry for the delayed response.

    I didn't found any related information about it in Microsoft official documents.

    If this issue is urgent, , I would also suggest you contact Microsoft Customer Support and Services where more in-depth investigation can be done so that you would get a more satisfying explanation and solution to this issue. 

    You may find phone number for your region accordingly from the link below: 

    Global Customer Service phone numbers

    Best Regards,

    Candy


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    Wednesday, July 22, 2020 1:34 AM