none
I have setup ADFS 2.0 but Windows base authentication is not working RRS feed

  • Question

  • Hi Support,

    I have setup ADFS 2.0 and relying party trust. Now when domain join PC access application then it is always asking password always.

    I have tested it on Window base authentication and form base authentication but auto login is not working. 

    Wednesday, July 10, 2019 12:40 PM

Answers

All replies

  • To have a SSO experience, make sure the Windows Integrated Authentication method is enabled.

    Make sure the FQDN of your ADFS farm is listed in the Intranet Sites List or Trusted Sites List of your IE/EDGE (or equivalent if you are using a 3rd party browser). 

    Also, please upgrade your ADFS farm to at least Windows Server 2012 R2.


    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Wednesday, July 10, 2019 12:49 PM
    Owner
  • Hi Pierre,

    Yes, FQDN of ADFS farm is listed in the Intranet Sites List or Trusted Sites List of your IE/EDGE.

    Windows Integrated Authentication method is already enabled. Attached snapshot for your reference.

    I can't upgrade ADFS farm at least Windows Server 2012 R2 due to licenses limitation.

    It will not work on Server 2008 R2 ?

    Please share the best possibility with server 2008 R2 with ADFS 2.0. 

    Wednesday, July 10, 2019 4:58 PM
  • Hi All,

    This issue has been resolved after add the adfs url in local site.

    • Marked as answer by PK_TECHNET Monday, July 15, 2019 10:01 AM
    Monday, July 15, 2019 10:00 AM