none
Windows Server 2008 - No IE8 Properties

    Question

  • Hi, I am trying to adjust the properties for IE8 on my new Windows Server 2008 servers but all of the properties for IE8 are greyed out.

    I am logged in as the administrator and none of my other abilities are limited. I have even tried another program and looked at the properties and they all appear as normal.

    Please see here for a screenshot of what I mean.

    Is this normal? How can I get to the add/remove buttons?

    Thursday, February 17, 2011 2:53 PM

All replies

  • Run Windows Explorer as administrator (probably you have UAC on)

    do it from command line (elavated command prompt) using icacls

     


    With kind regards
    Krystian Zieja
    http://www.projectnenvision.com
    Follow me on twitter
    My Blog
    Thursday, February 17, 2011 3:00 PM
  • Thanks for the quick response. I am somewhat a beginner to servers, could you please explain how I would do that?

    Thanks.

    Thursday, February 17, 2011 3:29 PM
  • Hi,

     

    I can’t view the picture. As I understand that all tabs on the properties of Internet Explorer are greyed out.

     

    It seems that you don’t have privilege to adjust Internet Explorer. Please try to open the properties of Internet Explorer via its file. Open the folder: C:\Program Files\iexplorer.exe, right click on it, click Properties and see how it works. If you can’t view the properties too, you may need to take ownership of iexplorer.exe, please open a command prompt in elevated privilege, type the following command:

     

    Takeown /f C:\Program Files\iexplorer.exe

     

    Best Regards

    Dale


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Dale QiaoModerator Thursday, February 24, 2011 1:11 AM
    • Unmarked as answer by BeckyBoo123 Thursday, February 24, 2011 12:29 PM
    Wednesday, February 23, 2011 3:05 AM
    Moderator
  • Hi thanks for the suggestion, that has worked and allowed me to remove the "Users" group from the list of allowed users.

    However, it has created another problem. When I log in as my test user (which has no admin rights) to test if it allows access to IE8, it allows me access.

    My test user is a part of the "Users" group only. While I am logged in as the test user I have checked the IE8 properties and it looks like it is adding my test user to the list on the fly.

    How can I get around this?

    Thursday, February 24, 2011 9:30 AM
  • Ok so I still haven't got to the bottom of this.

    I managed to take ownership of iexplore.exe, prevent my users from launcing it however I too am now unable to launch it.

    I still have access to the properties. I am a member of the Administrators group, which I have added to the allowed users list and given the group full control.

    Any ideas anyone?

    Wednesday, April 13, 2011 10:23 AM