locked
Remote management RRS feed

  • Question

  • Hi

    According to http://technet.microsoft.com/en-us/library/hh831453.aspx I configured a management server (domain) and the server to be managed (workgroup).

    The server manager of the management server still gives me a Kerberos-Error, when I try to connect to the server to be managed. On this server I turned off the windows firewall for testing, but the error remains the same.

    Both of the servers are within the same IP range.

    Patrick

    Tuesday, September 24, 2013 3:51 PM

All replies

  • Hi,

    Firstly, would you please post the detailed error message about the Kerberos error so that we can provide further assistance?

    If you enable Kerberos event logging, you can find any Kerberos-related events in the system log.

    According to the link you provided, if you add servers in workgroups to the server manager, please notice that “although adding servers that are in workgroups to Server Manager might be successful, after they are added, the Manageability column of the Servers tile—on a role or group page that includes a workgroup server—can display Credentials not valid errors that occur while trying to connect to or collect data from the remote, workgroup server”.

    In addition, if you use the Manage As command to specify alternate credentials before you add servers to manage by following procedures in that topic, the errors related to Kerberos may be displayed.

    Best regards,

    Susie

    Wednesday, September 25, 2013 8:50 AM
  • Hi and thanks for your assistance

    Kerberos logging is enabled like this:

    Registry:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\Kerberos\Parameters
    LogLevel = 1

    The Kerberos-Error is logged correctly when the Server Manager of the Management Server is started, due to the inserted Workgroup-Server to manage.
    But this error does not tell us anything usable, since due to the missing credentials of the Workgroup Server, the Logon information automatically contains the domain of the management Server, instead of the Workgroup name. In this case the error-reason is clear.

    Now, when adding the correct credentials manually to logon to the Workgroup Server, the error ‘Kerberos authentication error’ is displayed in Server Manager, but this time the error is NOT logged in the Event Viewer.

    I would gladly send you this error, if you have an idea, how to activate ALL Kerberos error events. According to the above registry entry, the value for logging is 1 or 0, and cannot be set more granularly.

    I hope, we will still find a way, to resolve the issue.

    Patrick

    Wednesday, September 25, 2013 12:19 PM
  • Hi,

    Thanks for your reply.

    In your senario, the computer that is running Server Manager is in a domain, while the managed computer is in a workgroup. According to the article you provided, it will display Credentials not valid errors while trying to connect to the workgroup server although you can add the server that are in workgroups to Server Manager successfully.

    In addition, what is the correct credentials you mentioned? Since it's not logged in theh Event Viewer, maybe it's related to the way you logon to the Workgroup server.

    Best regards,

    Susie

    Friday, September 27, 2013 2:45 AM
  • Hi Susie

    Thanks for your reply.
    The credentials I entered manually are:

    WorkgroupName\UserName
    Password

    If you try to logon without the WorkgroupName (only the UserName) you get this error-message-box: The name provided is not a properly formed account name.

    That’s why I can be sure that the workgroup name must be included.

    I just disabled Symantec Endpoint Protection on both servers for testing, but this does not change anything.

    What do you exactly mean by “it's related to the way you logon to the Workgroup server” ?

    The way I try to logon is:

    -       -   Open Server Manger on Management Server

    -       -   Click ‘All Servers’

    -       -   Right click Workgroup Server, which is already added previously

    -       -   Click menu option ‘Manage as..”

    -       -   Enter above credentials

    And still the Kerberos error “Kerberos authentication error” is not logged in the event viewer.

    Patrick

    Friday, September 27, 2013 7:57 AM
  • Hi,

    Firstly, would you please post the detailed error message about the Kerberos error so that we can provide further assistance?

    If you enable Kerberos event logging, you can find any Kerberos-related events in the system log.

    According to the link you provided, if you add servers in workgroups to the server manager, please notice that “although adding servers that are in workgroups to Server Manager might be successful, after they are added, the Manageability column of the Servers tile—on a role or group page that includes a workgroup server—can display Credentials not valid errors that occur while trying to connect to or collect data from the remote, workgroup server”.

    In addition, if you use the Manage As command to specify alternate credentials before you add servers to manage by following procedures in that topic, the errors related to Kerberos may be displayed.

    Best regards,

    Susie

    Why do Microsoft employees respond with this gibberish? Did someone ban the space bar? This is retarded!
    Wednesday, May 17, 2017 3:40 PM
  • what do you know. another simple error unresolved...sigh. 
    Wednesday, May 23, 2018 1:08 PM