none
Unable to map with \\hostname or \\fqdn ( system error 64 has occurred ) 2008 R2

All replies

  • Hi,

    Thanks for your post.

    I assume that you can map the folder directly using \\IPaddress\share. Beside to change host file, please ensure NetBIOS related services were started.

    The following list the NetBIOS Browsing dependencies:

    Required services:   (make sure these services were started)

    Computer Browser Service

    Workstation Service

    Server Service

    NetBIOS over TCP/IP

    TCP/IP Protocol Driver

    Required TCP/UDP Protocol Ports:   (ensure ports are not blocked by firewall, router or other device)

    UDP 137

    UDP 138

    TCP 139

    Best Regards,

    Aiden


    Aiden Cao
    TechNet Community Support

    Thursday, November 29, 2012 3:04 AM
    Moderator
  • hi,

    All required service and protocols working perfect because, this problems live is on domain controllers and the problem get the sometimes not continuously.

    Example; <DC1> can map all other DCs and only can't able to map with only hostname spesific dc (<DC9>), when rebooted <DC1> can able to map <DC9>.

    When getting the problem, i have checked to <DC9> mapping from all other DCs perfect. only can't map from <DC1> if rebooted <dc1> can map...

    i think about the problem SMB connections is open and not close, because when getting the problem i can map with ip address or temporary creating hostname in the hosts file for test ( \\DC9Test\c$ ) and is success... only can't map with original hostname...if rebooted no problem.

    please don't forgot;

    i have rebooted all services ( DNS Client, DNS Server, File Replication Service.... ) without reboot <DC1> not resolved problem..

    i have checked all connections via firewall , switch , router and i have monitored from wireshark ( SMB NEGOTATION receive but second packet get TCP retransmit packet, cant get success SMB info. )

    i have tried; disable/enable tcp over netbios, ipconfig flushdns&registerdns....

    not resolved, help me please...

        

    Saturday, December 1, 2012 9:16 AM
  • Hi,

    I have found the trick for the problem and temporarly solved.

    On the <DC1>; disable and enabled network card, after run the command "ipconfig /flushdns & ipconfig /registerdns" problem resolved, no need to server restart ... <DC1> can map <DC9>...

    How do I fix the problem permanently !!!

    Best Regards,

    Mutlu

    Saturday, December 1, 2012 11:09 PM
  • For those still looking for a solution on this problem.

    The company I work for have 30+ CAE workstations that connect to a SAMBA server and two of those computer couldn't connect, all other worked fine.

    After A LOT of Google and tests, I found this solution:

    Start -> Settings -> Control Panel -> Administrative Tools -> Local Security Policy
    Under Security Settings -> Local Policies -> Security Options
    Set "Microsoft network client: Digitally sign communications (always)" to "Disabled"
    Restart the computer

    This worked for both computers.

    For reference: https://lists.samba.org/archive/samba/2011-April/162201.html



    • Edited by Björn_N Tuesday, January 21, 2014 3:45 PM
    • Proposed as answer by aucha Thursday, June 25, 2015 11:24 PM
    Tuesday, January 21, 2014 3:44 PM
  • For those still looking for a solution on this problem.

    Start -> Settings -> Control Panel -> Administrative Tools -> Local Security Policy Under Security Settings -> Local Policies -> Security Options Set "Microsoft network client: Digitally sign communications (always)" to "Disabled" Restart the computer


    We have a QNAP set up with SAMBA sharing and this began to happen to newly deployed workstations after migrating from Server 2008 (not R2) WDS to Server 2012 WDS.

    We brought the WIMs with us, so at a glance it seems like something that's getting set by the newer WDS version rather than something that was in the image.

    It's disabled on my computer, working, and enabled on a recently deployed system, not working. Now we have the fix - I just have to go search about why it's deploying this way.

    Thanks for posting this!

    Wednesday, March 12, 2014 11:04 PM