none
Cannot logon to Second Collection - RDweb RRS feed

  • Question

  • So here goes:

    I have an RDSH 2016 deployment up and running.  Gateway - License server, Broker, RDSH Session Host

    I have one collection set up with a single session host.  All users can log into it successfully using RDWeb.

    I added a second RD Session Host and added it to the first collection.  Again all users can connect.

    I removed the Session Host from the first collection and added it to a second collection.  They are both remote desktop collections.  Both have the same configurations.

    I can RDP from the RDSH1 machine to RDSH2 no problem.

    Both collections show up in RDWeb.  Collection 1 works.  Collection 2 launches correctly but then I get the dreaded:

    Enter your credentials

    username@mydomain.ca

    Password:

    The logon attempt failed.

    Anyone have any ideas.  there are no errors in any of the event logs.

    Monday, June 24, 2019 5:38 PM

All replies

  • Hi,

    Please confirm that if problem happens only when Gateway is configured to be used. If so, please check policies configured on Gateway and make sure that appropriate permission has been allowed.

    Besides, please check Event Viewer on client and RDS servers, including Gateway, connection broker and session host for relate event about the failure log on attempt:
    Event Viewer -> Applications and Services Logs -> Microsoft -> Windows -> TerminalServices and RemoteDesktopServices.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 25, 2019 2:25 AM
    Moderator
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang      

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, June 28, 2019 3:24 AM
    Moderator
  • Hi,

    Is there any update?

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, July 1, 2019 2:04 AM
    Moderator
  • Hi Eve

    Sorry I just got your message yesterday.

    As of right now here is what I did.

    I tore down the RDSH Box and started over with new vms....

    The issue persists.

    The big thing right now is that I can;t get the RD Gateway Manager to Open.  It shows that my VM is an RD Gateway Manager as well as RDWeb manager but the Gateway will not open.

    The cert I am using is an externally issued cert from digicert.  All the certs looks like they are working and installed correctly.

    I can see the collecitons when I log into RDWeb.  When I launch a colleciton the connection prompts with the cert.  It then cycles and asks for my credentials.  when I enter them it doesn;t accept them.  Same problem as before.

    I have looked at the event Logs on all three nodes and I don;t see anything specific.

    Monday, July 1, 2019 2:20 PM