none
The SCCM client is not downloading the certificate and displays: none RRS feed

  • General discussion

  • The SCCM client is not downloading the actions to execute and the certificate deploys: none

     

    the certificate was changed to PKI to be able to support MAC, it did not work and it was reversed.

    now no new client sees the self-signed certificate and it comes out as none.

     

    Any suggestions

    attached screen print 



    Monday, November 6, 2017 8:50 PM

All replies

  • What is in the client log ClientIDManagerStartup.log?
    Monday, November 6, 2017 10:39 PM
  • The ConfigMgr agent does not download certificates. It either creates and uses a self-signed certificate or uses a pre-existing PKI issued certificate on the client.

    Have you examined the log noted by Nick?


    Jason | https://home.configmgrftw.com | @jasonsandys

    Tuesday, November 7, 2017 2:42 PM
    Moderator
  • 0x87d00231 = "transient error"

    Check ccmmessaging.log on the client.


    Jason | https://home.configmgrftw.com | @jasonsandys

    Tuesday, November 7, 2017 7:48 PM
    Moderator
  • Good morning dear.

    Another solution is: add the missing networks in Site and Services It is necessary that in site and services all the networks used by the company be configured.

    Once the configuration is done, the deployments will be executed and concluded.

    I did it in a production environment and it worked

    #SCCM #Microsoft

    Wednesday, August 21, 2019 4:13 PM