none
Applying Quota for User Profile in Terminal Server RRS feed

  • Question

  • Hi,

    I have installed the terminal services on Windows Server 2003 Enterprise. I would like to apply quotas on the profile to not to use more than 50 MB. The profiles are not roaming profiles. All the users connect to the Server using Thin Client. So i would like to apply the limit on the profiles. I would like to applly this limit only on the Terminal Server.

    Please suggest me in how to get this done.

    Vijayendra.
    Saturday, April 25, 2009 11:42 AM

Answers

  • Hi,

    You can configure the NTFS Quotas to limit profiles:

    1.    Open My Computer, right-click the disk volume for which you want to enable disk quotas, and then click Properties.

    2.    On the Quota tab, click the Enable quota management check box.

    3.    Choose options based on your plan. Click Quota Entries to edit more settings.

    For more information about NTFS Quota, please refer to the following article.

    Configuring Disk Quotas on NTFS Volumes
    http://technet.microsoft.com/en-us/library/cc758877.aspx

    Thanks.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Tuesday, April 28, 2009 9:23 AM
    Moderator

All replies

  • Hi,

    You can configure the NTFS Quotas to limit profiles:

    1.    Open My Computer, right-click the disk volume for which you want to enable disk quotas, and then click Properties.

    2.    On the Quota tab, click the Enable quota management check box.

    3.    Choose options based on your plan. Click Quota Entries to edit more settings.

    For more information about NTFS Quota, please refer to the following article.

    Configuring Disk Quotas on NTFS Volumes
    http://technet.microsoft.com/en-us/library/cc758877.aspx

    Thanks.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Tuesday, April 28, 2009 9:23 AM
    Moderator
  • Thanks for the reply.

    I have did the same and applied 50 MB limit for each user, but it is not applying. users profile are growing more than 50 MB.
    Wednesday, April 29, 2009 9:28 AM
  • On the server change local policy or via gpo "loopback"

    - User Configuration - Administrative Templates - System - Logon/Logoff

    And change "Limit profile size" to enable and change maximum profile size
    Thursday, April 30, 2009 12:23 PM
  • Just what I was looking for thanks.
    TS GURU
    Thursday, April 30, 2009 9:03 PM