locked
windows shell common dll has stopped working RRS feed

  • Question

  • I have an 7.1 external sound card to hook up my z505 speakers to my tv. I had it working at one point it took me forever the first time to get it to work then I updated my graphics card and ever since then I am back to where I started when I first got it.  The sound card installs fine everything says it is working fine but when I go to configure the speakers it freezes and I get Not responding then I get the error  windows shell common dll has stopped working.

    I went back to my older graphics card version thinking the update was the problem but it wasn't.  Startech where I got it from are useless and they did nothing to help.

    I have no idea what to do anymore

    I'm running win7 64bit

    Monday, May 12, 2014 2:56 AM

Answers

  • Roll back the drivers and check with the manufacturer. 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by arnavsharma Wednesday, May 14, 2014 5:28 AM
    • Marked as answer by arnavsharma Monday, May 26, 2014 5:26 AM
    Monday, May 12, 2014 5:47 AM
  • Can you check with Manufacturer on this ?

    May be there are some hottfixes or new drivers for this issue.


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by arnavsharma Monday, May 26, 2014 5:26 AM
    • Marked as answer by arnavsharma Monday, May 26, 2014 5:26 AM
    Sunday, May 18, 2014 8:25 AM

All replies

  • Roll back the drivers and check with the manufacturer. 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by arnavsharma Wednesday, May 14, 2014 5:28 AM
    • Marked as answer by arnavsharma Monday, May 26, 2014 5:26 AM
    Monday, May 12, 2014 5:47 AM
  • Rolled it back but I had no luck.   7.1 external sound card that is made by startech has told me that is my OS that's the problem win 7 64bit btw.  I had this working so its not the system.  Couple things it wants me to install the cmedia file that comes with the sound card and it seems to be the main reason why I get the error.   I can get to the point where the software is loaded I don't get the program when updating the sound card but sound only comes out for my 2 speakers.

    What exactly does this windows shell common dll?


    Saturday, May 17, 2014 2:15 AM
  • Can you check with Manufacturer on this ?

    May be there are some hottfixes or new drivers for this issue.


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by arnavsharma Monday, May 26, 2014 5:26 AM
    • Marked as answer by arnavsharma Monday, May 26, 2014 5:26 AM
    Sunday, May 18, 2014 8:25 AM