none
error "this update does not apply to your system" displayed when trying to install powershell on longhorn RC0

    Question

  • Hi,

     

    I downloaded and installed the longhorn RC0 build(Evalation copy, Build 6001). Because I want to install exchange 2007 on longhorn, powershell is required. So I downloaded PowerShell 1.0 RC2 for "Longhorn" IDS Build 5600 x64 Edition(url: http://www.microsoft.com/downloads/details.aspx?FamilyId=14F411A5-04E2-4F1D-806D-2019BAEC1B51&displaylang=en) and tried to install it. The installation application launched but error "this update does not apply to your system" displayed in seconds before installation corrupt.

     

    Do I need to find another version of powershell? But I can't find a more appropriate powershell in microsoft website.

    Can someone help?

    Thanks in advance!

     

     

    Regards,

    Wendy

     

    Tuesday, October 09, 2007 7:27 AM

Answers

  •  

    Finally I resolved this problem myself.

    Powershell is included in longhorn RC0 already, and it can be installed via add feature in server manager.

    I've formed the habbit to download powershell because I always install exchange 2007 on windows 2003 x64.

     

     

     

    Wendy

     

    Tuesday, October 09, 2007 9:48 AM
  • If I'm not completely uninformed Exchange 2007 won't install on 2008 until SP1 for Exchange comes out. TAP customers not included.

    Tuesday, October 09, 2007 12:58 PM
    Moderator

All replies

  •  

    Finally I resolved this problem myself.

    Powershell is included in longhorn RC0 already, and it can be installed via add feature in server manager.

    I've formed the habbit to download powershell because I always install exchange 2007 on windows 2003 x64.

     

     

     

    Wendy

     

    Tuesday, October 09, 2007 9:48 AM
  • If I'm not completely uninformed Exchange 2007 won't install on 2008 until SP1 for Exchange comes out. TAP customers not included.

    Tuesday, October 09, 2007 12:58 PM
    Moderator