I can't get 012conv.msi to work


  • Can someone help me to get this to work?  I've download the FileFormatConverters.exe from Microsoft site and extract into c:\office folder.  I shared the drive as Full Control on Share Permission, but Read Only for all users except Administrator on NTFS security.  On Windows 2003 Server R2, I configured GPO to deploy 012conv.msi under the office folder as \\server\office\012conv.msi on Computer Configuration - > Software Setting -> Right click on Software Installation - > Click New and select the MSI file from \\server\office\012conv.msi and click open and assigned on the dialog box.  At command prompt on the both server and client machine, I typed in gpudate /force and even retart the cleint machine a couple time, but every time I opened a file created from office 2007 from a machine had office 2003 installed, I was direct to download the FileFormatConverters.exe again. 

    I'm not so sure if I configured the gop correctly.  I even try to configure gpo on Users Configuration, but I have the same issue as on Computer Configuration.  I try another msi package, visio view, but I can't really tell if it was successful installed on the client workstation. 

    I even enable Always Install with Elevated priviledges under Administrative Templages, Windows Components, Windows Installer on both User Configuration and Computer Configuration, but no luck.  If I manually install the msi package, then it would ask for administrator right.  If I assign the account as administrator right, then I was able to complete the msi package.

    Can someone direct me information?  I've about 100's of computers and I don't want to do manually.  Thank you.
    Monday, January 05, 2009 7:01 PM