none
Can't wake from sleep with mouse or keyboard, only with power button... RRS feed

  • Question

  • new to 8.1 after long time on Ubuntu and win7.(and 6mos on win10 a while ago).

    Personalize: screensaver = 9min

    Power: display blank = 10 min, sleep = 15 min

    When laptop is in sleep mode, light behind power button slowly dims and brightens repeatedly. Wiggle or click mouse or press keys on keyboard does nothing. Flick power button wakes it. Device Mgr says mouse and keyboard can wake system.

    Win7 would wake with wiggle mouse. Any way to get 8.1 to do that?

    Thanks!!

    EDIT: I just found that one key on the laptop's keyboard does indeed wake it up - the "Fn" key. But I would still love to know why the mouse doesn't. Re-installed the latest chipset drivers just to be sure Update hadn't messed things up. Don't see anything in the BIOS that might affect it.


    -------- ThinkPad T530-2394-3J8, i5-3380M 2.9GHz, Win8.1 Pro x64, 8GB(15GB/s), Sammy 250GB SSD. -------







    • Edited by KrisM44 Wednesday, September 4, 2019 10:51 PM more info
    Wednesday, September 4, 2019 6:46 PM

Answers

  • Many thanks for your time. I made the change and rebooted and put the computer into sleep by pressing power for about a second, but no change. Wake with Fn (or tap power button) only.

    At that point I ran the same test with a wired mouse and that woke it. So I moved the wireless mouse dongle (Logitech M510) to another port, and THAT now woke it. It would appear that 8.1 sees the back USB port on this laptop differently from win7. I can accept that as an acceptable workaround. Call this solved. Thanks all for your time!!!


    -------- ThinkPad T530-2394-3J8, i5-3380M 2.9GHz, Win8.1 Pro x64, 8GB(15GB/s), Sammy 250GB SSD. -------



    • Edited by KrisM44 Thursday, September 5, 2019 3:29 AM Fixed
    • Marked as answer by KrisM44 Thursday, September 5, 2019 3:29 AM
    Thursday, September 5, 2019 3:07 AM

All replies

  • Hi,

     

    Please have a try with the method below and see whether the issue remains

     

    In control panel select Power Options.

    To the right of your selected power type, click 'change plan settings'.

    Then click 'Change advanced power settings'.

    Scroll until you see 'USB Settings'.

    Then click the + sign until you see a box with 'Setting' = Enabled and Disable it.

     

    Hope above information can help you.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 5, 2019 2:29 AM
  • Many thanks for your time. I made the change and rebooted and put the computer into sleep by pressing power for about a second, but no change. Wake with Fn (or tap power button) only.

    At that point I ran the same test with a wired mouse and that woke it. So I moved the wireless mouse dongle (Logitech M510) to another port, and THAT now woke it. It would appear that 8.1 sees the back USB port on this laptop differently from win7. I can accept that as an acceptable workaround. Call this solved. Thanks all for your time!!!


    -------- ThinkPad T530-2394-3J8, i5-3380M 2.9GHz, Win8.1 Pro x64, 8GB(15GB/s), Sammy 250GB SSD. -------



    • Edited by KrisM44 Thursday, September 5, 2019 3:29 AM Fixed
    • Marked as answer by KrisM44 Thursday, September 5, 2019 3:29 AM
    Thursday, September 5, 2019 3:07 AM