none
XP SP3 Remote Desktop to Windows Server 2008 RRS feed

  • Question

  • hi guys, i had updated the remote desktop on my xp sp3 workstation. with the updates to support rdc 7.0 with network level authentication. and applied the hotfix from MS website. But still unable to connect. 

    still showing an error "an authentication error has occurred. the specified target is unknown or unreachable", i tried logging in with administrator account but no luck.

    any ideas? thanks.


    Every second counts..make use of it.
    Tuesday, August 23, 2011 10:28 AM

Answers

All replies

  • It seems like a problem with user authentication / network problem rather than "network level authntication". To check that disable Network Level Authentication for test purposes anttry to connect
    With kind regards
    Krystian Zieja
    http://www.projectenvision.com
    Follow me on twitter
    My Blog
    Need help with your systems?
    Tuesday, August 23, 2011 10:32 AM
  • بسم الله الرحمن الرحيم

     

    I faced this problem and solving it with this solution.

    To enable NLA in XP machines; first install XP SP3, then edit the registry settings on the XP client machine to allow NLA

    • Configure Network Level Authentication

    1. Click Start, click Run, type regedit, and then press ENTER.
    2. In the navigation pane, locate and then click the following registry subkey: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    3. In the details pane, right-click Security Packages, and then click Modify.
    4. In the Value data box, type tspkg. Leave any data that is specific to other SSPs, and then click OK.
    5. In the navigation pane, locate and then click the following registry subkey: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders
    6. In the details pane, right-click SecurityProviders, and then click Modify.
    7. In the Value data box, type credssp.dll. Leave any data that is specific to other SSPs, and then click OK.
    8. Exit Registry Editor.
    9. Restart the computer.

    Reference:
    https://support.soundenterprises.net/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=221


    Mohamed Abd Elhamid Abd Elaziz Microsoft System Administrator Abdul Samad Al Qurashi Co.
    • Proposed as answer by M.Abdelhamid Tuesday, August 23, 2011 12:38 PM
    Tuesday, August 23, 2011 11:15 AM
  • You can also use the FitIt that microsoft have made, http://support.microsoft.com/kb/951608

    On the server can you reduce the level from "more secure" to "less secure", just to confirm that you can connect when the level is reduced, if you can then revert it back to "More secure."


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. If you find an answer helpful then please "Vote As Helpful"
    Tuesday, August 23, 2011 11:56 AM
  • i did already apply the fixit from Microsoft and had check the registry settings as well but still not working.

    but if set the settings on win2k8 machine to accept connections as less secure, i can connect. But i don't want this setting.

    any ideas why cannot connect connect using more secure connection?

    thanks.


    Every second counts..make use of it.
    Wednesday, August 24, 2011 2:37 AM
  • Hi,

     

    I would like to confirm that can you connect to Windows Server 2008 from other operating systems, such as Windows Vista, Windows 7, Windows Server 2008 and Windows Server 2008 R2? In addition, can you connect to Windows Server 2008 from another Windows XP client?

     

    For more information, please refer to the following Microsoft TechNet article:

     

    WS2008: Network Level Authentication and Encryption

    http://blogs.technet.com/b/askperf/archive/2008/02/16/ws2008-network-level-authentication-and-encryption.aspx

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, August 24, 2011 11:48 PM
    Moderator
  •  

    Remote Desktop to Win 7 and Windows 2008 using NLA (more secure): unable to connect

    Remote Desktop to Win 7 and Windows 2008 using less secure option: able to connect 

    here's the screen shot for my RDC,

    But why using NLA or more secure connection i'm unable to connect. Thanks.

     


    Every second counts..make use of it.
    Thursday, August 25, 2011 6:22 AM
  • i did already apply the fixit from Microsoft and had check the registry settings as well but still not working.

    but if set the settings on win2k8 machine to accept connections as less secure, i can connect. But i don't want this setting.

    any ideas why cannot connect connect using more secure connection?

    thanks.


    Every second counts..make use of it.


    بسم الله الرحمن الرحيم

    after edit registry try open remote with server name not ip ok.

    check this link

    http://social.technet.microsoft.com/Forums/en-US/winserverTS/thread/3861c357-a82c-49d0-a7c3-db3478ea0a38/

    http://blogs.msdn.com/b/rds/archive/2007/03/28/ts-connection-experience-improvements-based-on-rdp-6-0-client-customer-feedback.aspx


    Mohamed Abd Elhamid Abd Elaziz Microsoft System Administrator Abdul Samad Al Qurashi Co.
    Sunday, August 28, 2011 8:28 AM
  • Works like a charm

    But Why?

    Thursday, September 22, 2011 6:09 PM