none
0 byte file, impossible to delete

    Question

  • Windows 2008 R2, RTM, Windows update current as of 2011-02-24. I downloaded SP1 but the installation always failed with the error "ERROR_SXS_FILE_HASH_MISMATCH".

    I wonder if this has to do with a mysterious file that I cannot delete:

    C:\1e6ebd813db4de6b537a3e4e3d9c4b\1d25752d173b79483d1fb4711b94\winemb-inf-netk57x~31bf3856ad364e35~amd64~cs-cz~6.1

    This file is visible in Windows Explorer and in Command Prompt. It is impossible to delete. Each time, Windows says that the file is not found. I have tried and failed with Windows Explorer and Command Prompt in Admin mode. Even booting in Safe mode, I could not delete it.

    What is that file and why is it so tough to delete?

    Thursday, February 24, 2011 2:31 PM

Answers

All replies

  • Hi Tipi,

    ERROR_SXS_FILE_HASH_MISMATCH 14028 (0X36CC) means: A component's file does not match the verification information present in the component manifest.

    Please firstly try to fix this error by following tool, and then check to see if the phanton file still exist.

    http://blog.iobit.com/down/downloadcenter.php?product=asc-lyf

    Hope it helps.

    Scorprio


    TechNet Software Assurance Managed Newsgroup MCTS: Windows Vista | Exchange Server 2007 MCITP: Enterprise Support Technician | Server & Enterprise Admin | System Architect
    Thursday, February 24, 2011 2:50 PM
  • The 2 issues you mentioned should related. Whatever, the final target is to install Windows 2008 R2 SP1.

    Please download the currect package from here:

    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=c3202ce6-4056-4059-8a1b-3a9b77cdfdda

    Save the package to desktop and test if it can be installed. If there is any error occurs please just let us know.

    In addition, for the file which cannot be deleted, let's try to delete it after get SP1 installed. You can try to rename the parent folders first to see if it will still fail. Here is an article which provided steps to troubleshoot such issue:

    http://support.microsoft.com/kb/320081


    Shaon Shan |TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tngfb@microsoft.com
    Wednesday, March 02, 2011 9:00 AM
    Moderator