none
Windows server 2003 Group Policy-Can't Edit! 1030 1058 Errors RRS feed

  • Question

  • Have an old Windows 2003 server that I sort of inherited here.  The server is having an issue where we cannot edit any GPO's from the Group Policy Management console.  We receive a "You may not have the appropriate rights" error and this is on all GPO's.  Even if I try and create a new GPO, we get the same appropriate rights error.  This I have noted:

    Creating new GPO: Yields permission error

    SYSVOL/Any share on the Domain controller for that matter cannot be accessed while navigating to \\domain.local, but works fine using \\dcname.  This on the domain controller or on any domain client machines.

    Navigating to \\domain.local\sysvol or any other share on that server prompts for a username and password and none work, including Domain Admin creds

    I tried the SMB signing fix, didn't work (MS used this fix on another server in the past at a different office which worked, was hopeful)

    Tried dfsutil /purgemupcache, didn't work

    All clients and domain controller are getting 1058 and 1030 errors.  Logon times are very slow.  Group policy obviously not being applied

    Sysvol permissions look fine

    I am at a loss, nowhere else to look.  I can't even create a new GPO.  

    Any GPO gurus out there?

    Tuesday, April 22, 2014 6:50 PM

Answers

All replies