none
Authentication failed when launching application through citrix

    Question

  • Hi ,

    I am observing a strange problem in Citrix based application. Some of the users can able to launch application whereas some could not able to launch the application. Those users could not see the submit button in the logon screen and when they press enter "it shows authentication failed" message. please help me out.


    • Moved by Brent HuModerator Wednesday, May 25, 2011 2:15 AM (From:Directory Services)
    Tuesday, May 24, 2011 9:06 PM

All replies

  • Hello,

    this belongs more to the Remote Desktop/Terminal services forum:

    http://social.technet.microsoft.com/Forums/en/winserverTS/threads


    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.
    Tuesday, May 24, 2011 9:15 PM
  • What troubleshooting have you done so far - and what are your findings that you can share with us?

    hth
    Marcin

    Tuesday, May 24, 2011 9:16 PM
  • Hi ,

    Tried deleting cookies and temporary files.

    Recreated profile and tested.

    The user is using IE 8 with win 7 Os and so tried with private browsing mode.

    FYI: The application is enabled with Single Sign on enabled.But our citrix is hard coded and does not support Single Sign on feature.

    Can anyone clarify whether it is due to Profile issue.

     

     

    Tuesday, May 24, 2011 9:49 PM