none
Outlook 2010 Internet Calendar Group policy

    Question

  • Group Policy is under User Configuration - Policies-Admin Templates-MS Outlook 2010 - Account Settings-Internet Calendars - Default Internet Calendar Subscriptions.  We have this policy enabled and the calendar shows up but it never syncs or populates with the calendar information. If I manually click the link it shows up and I can subscribe and populate the calendar and works as it should.  So it appears that there is something not quite right with the group policy?  Has anyone had success with this setting?  Thanks.

    From Policy description.

    This policy setting allows you to deploy Internet Calendar subscriptions.

    If you enable this policy setting, the URLs listed here will be read and the corresponding Internet Calendar subscriptions will be added to each of the user's profiles.  The name you specify here will not be used as the name of the Internet Calendar subscription.

    If you disable or do not configure this policy setting users will not have any default Internet Calendar subscriptions.

    Tuesday, June 12, 2012 11:18 PM

Answers

  • Hi,

    You mentioned you have enabled “Default Internet Calendar Subscriptions” settings in Group Policy, but have you enabled below policy settings for Internet Calendar:

    Options  

    Description  

    Automatically   download attachments

    Automatically   downloads attachments (such as graphics) on Internet Calendar appointments.

    Disable roaming   of Internet Calendars

    Enable so that   Internet Calendars are available only on the client that originally linked   them.

    Do not include   Internet Calendar integration in Outlook

    Prevents users   from subscribing to Internet Calendars in Outlook.

    Override   published sync interval

    Prevents users   from overriding the sync interval published by Internet Calendar providers.

    Please check that and give us feedback for further troubleshooting.

    For more information please refer to following MS articles:

    Determine which features to enable or customize in Outlook 2010
    http://technet.microsoft.com/en-us/library/ff631135.aspx
    Configure Internet Calendars in Outlook 2007
    http://technet.microsoft.com/en-us/library/cc179094(v=office.12).aspx


    Lawrence

    TechNet Community Support

    Friday, June 15, 2012 7:10 AM
    Moderator

All replies

  • Hi,

    You mentioned you have enabled “Default Internet Calendar Subscriptions” settings in Group Policy, but have you enabled below policy settings for Internet Calendar:

    Options  

    Description  

    Automatically   download attachments

    Automatically   downloads attachments (such as graphics) on Internet Calendar appointments.

    Disable roaming   of Internet Calendars

    Enable so that   Internet Calendars are available only on the client that originally linked   them.

    Do not include   Internet Calendar integration in Outlook

    Prevents users   from subscribing to Internet Calendars in Outlook.

    Override   published sync interval

    Prevents users   from overriding the sync interval published by Internet Calendar providers.

    Please check that and give us feedback for further troubleshooting.

    For more information please refer to following MS articles:

    Determine which features to enable or customize in Outlook 2010
    http://technet.microsoft.com/en-us/library/ff631135.aspx
    Configure Internet Calendars in Outlook 2007
    http://technet.microsoft.com/en-us/library/cc179094(v=office.12).aspx


    Lawrence

    TechNet Community Support

    Friday, June 15, 2012 7:10 AM
    Moderator
  • Ended up calling MS.  Instead of using http://Server/calendar/calendar.ics in the group policy you would use webcal://server/calendar/calendar.ics as your link. 

    • Proposed as answer by Admin Mike Thursday, January 28, 2016 8:32 AM
    • Unproposed as answer by Admin Mike Thursday, January 28, 2016 8:32 AM
    • Proposed as answer by MikeHume Thursday, January 28, 2016 8:32 AM
    Thursday, July 05, 2012 5:01 PM
  • Hi 

    I have a problem with a publicly shared google calendar which I added to default internet calendar subscriptions using webcal://url.ics

    The address works when I add it manually on outlook.

    But not via GPO. I see it attempts to add the on outlook but no calendar. What I do notice when adding it manually it prompts to subscribe to updates. Is the reason why GPO route doesn;t work is because of the prompt? 


    Monday, January 16, 2017 1:31 PM