none
Can ping server but cannot map network drive

    Question

  • Hi!

     

    This problem just popped up today. When my clients logged on, they couldn't see their network drives. I tried to ping the server using IP and then name and both were successful. On the server side, the folders are all intact.

     

    I tried manually mapping it, but that returned a "Network path cannot be found error". I can't connect to the server manually either (run - \\servername). Same error as above. 

    I tried removing the client from the domain and rejoining, but now, when I enter the domain name and enter the admin username and password, it says that the domain controller for the domain cannot be found.

    Server: Windows Server 2008 R2

    Clients: Windows XP SP3

     

    Appreciate all help. Thanks!

    Friday, October 22, 2010 9:43 AM

All replies

  • does one of the client dns entries point to a dns server of the domain? can you access the shares if you use the ip? \\xxx.xxx.xxx.xxx\share. are client and server in the same network segment, is there a firewall in between/on the client/server?

    Friday, October 22, 2010 10:59 AM
  • Hi FZB,

     

    The dns on the client is pointing to the server. And i cannot access the shares even using ip address. The client and server are on the same network segment and there is no firewall between them aside from the firewall on Windows and that is set to the default setting.

     

     

    Friday, October 22, 2010 12:14 PM
  • if you run "telnet yourserver 445" with your servers name from a clients command line, do you get a connection or an error?
    Monday, October 25, 2010 11:14 AM
  • I've checked the firewall settings on both the client and the server and they both allow the appropriate traffic.

    I've tried disabling the antivirus on both ends and still no change. (able to ping, but cannot map network drive)

    I also can't see the server on the Clients My Network Places... Odd, since I can see every other machine on the segment.

    Gonna give it 1 more day and then looks like I'm gonna have to wipe it out and do a clean install. Sigh... :(

     

    Monday, November 01, 2010 2:11 AM
  • Verify there is no friewall on the LAN separating the two computers.

    Try mapping my by both name and ip address, sometimes one will work when the other doesn't.

    On the server do netstat -an and verity the following ports are "Listenting"

    TCP 135 and 445

    Try telneting to/port scanning the ports from the workstation to verify they are responding.

    example: telnet 10.1.1.1 135

    Perform a packet capture while mapping the drive and review the packets.  Usually a different error may be returned in the packets, that is not passed back correctly.

    Monday, November 01, 2010 5:15 AM
  • Does anyone have any further ideas on this - I am having exactly the same problem, will not rejoin domain etc. Have tried all of the above.

    Cheers

    • Proposed as answer by User1299 Tuesday, April 24, 2012 4:22 PM
    • Unproposed as answer by User1299 Tuesday, April 24, 2012 4:26 PM
    Monday, February 14, 2011 2:11 PM
  • Just found a solution this morning:

    Type in the following command in command prompt: netsh int isa set state disabled

    Give it a couple of reboots and that should sort it.

    Tuesday, February 15, 2011 11:00 AM
  • We have the same problem. Turns out the problem is our Blue Coat (WAN acceleration) device.  Reboot the device and everything is back to normal.

    Tuesday, April 24, 2012 4:25 PM
  • Can you Please tell me what "ISA" is I am having a simular problem here

    Friday, August 10, 2012 5:42 PM
  • if you refer to rparkinson's post, isa is the shortcut for isatap interface.

    netsh will show you available commands when entered without paramater or whats offered from an given paramater next, so netsh int (for interface) will show you among other isatap (shortcut isa in the above post)

    Saturday, August 11, 2012 8:46 AM