Hidden Attribute option greyed out


  • I have SBS 2008 running on a client's server.

    Some of the files are hidden. I've enabled 'Show Hidden Files' already in folder options but when I go back to these files to uncheck the Hidden attribute, it is greyed out and I am unable to uncheck it.

    I logged in as the administrator.

    I need to uncheck the Hidden attribute so the users may be able to view these files.


    Monday, May 24, 2010 5:42 AM


All replies