none
install-windowsfeature error RRS feed

  • Question

  • hello,

    i am getting the following error at a dc:

    anyone who can tell me what i am doing wrong?

    Wednesday, May 15, 2019 6:16 AM

All replies

  • Hi,

    Do you see the AD-Domain-Services feature if you use the Get-WindowsFeature cmdlet?

    Get-WindowsFeature -Name AD*

    You can also try installing by using the -Name parameter:

    Install-WindowsFeature -Name AD-Domain-Services -IncludeManagementTools

    Also make sure you don't have any pending reboots.

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    Wednesday, May 15, 2019 6:25 AM
  • many thanks for ther eply.

    using 

    Install-WindowsFeature -Name AD-Domain-Services -IncludeManagementTools
    gives me the same error

    Wednesday, May 15, 2019 6:47 AM
  • What is your result of the Get-WindowsFeature? Do you see the AD-Domain-Services there?

    Blog: https://thesystemcenterblog.com LinkedIn:

    Wednesday, May 15, 2019 7:02 AM
  • Hi,

    Was your issue resolved?

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.

    Best Regards,

    Lee



    Just do it.

    Monday, May 20, 2019 6:54 AM
    Moderator