Ignore localizedresourcename in desktop.ini?


  • We redirect the My Documents system folder to a network share,i.e. each user is redirected to \\srv\docs\username.

    If that network share (\\srv\docs) is viewed in Windows Explorer on the server, or an admin's workstation, the folders there will all display as "My Documents" because of  the localizedresourcename directive in the desktop.ini in each folder.

    This complicates some admin functions, so it would be useful to have Windows Explorer disregard that directive and show the actual folder name.

    I don't really want to delete or alter the desktop.ini and change how things appear to ordinary users if that can be avoided — I'm looking for some sort a per-computer or per-user setting to change the display behaviour so that admins can see the actual folder names.

    Can this be done?

    Friday, August 20, 2010 3:42 PM

All replies

  • I'm having this issue as well, if anyone has a solution please share.
    Tuesday, December 14, 2010 1:45 PM
  • We also experience this same issue at my company. Among other things this makes it very difficult to process file restore requests, since Explorer is more or less useless for listing files. This is an issue when locating a user's home folder and also when examining the contents, since there are numerous subfolders with localized names.

    Sadly the only advice I've found online describes how to modify the desktop.ini files, and that simply isn't an option in a case like this (since there's thousands of constantly changing home folders, and it also would impact what end users see).

    Thursday, June 04, 2015 4:21 PM