none
terminal server r2 diable 3389 RRS feed

  • Question

  • Hi,

    I have just setup a remote desktop services server, published an application and test access through the web browser and all works well.  i have also setup access from the internet.

    this issue is that i want to be able to logon to the web page and access published applications but it only seem to work when i enable the ports 443 and 3389 which is fine but the problem i have is i dont want 3389 to be acessable from peoples home pc's as this has public ip address and uses port forwarding. 

    the server is 2008 r2, remote app manager is installed, rd gateway, rd session and rd licensing

    i connect to the web site using ssl but do i have to enable 3389 to be able to use them?  as mentioned above, doing this opens up the server to be access by anyone.

    yes i could lock it down by source ip address but we dont want the admin over head.

    Thanks  


    phill
    Wednesday, November 17, 2010 4:10 AM

Answers