Windows 8 Hot Corners and Edges not working. RRS feed

  • Question

  • All my hot corners and edges have stopped working since the windows 8.1 update. Not really affecting the pc performance but it was a useful feature I miss. Don't suppose anyone can help?

    (checked the pc settings as well, and the features are enabled).

    Thursday, November 14, 2013 6:08 PM

All replies

  • Hi,

    Please check these settings:

    right click the task bar, click properties, under "Taskbar and Navigation properties" window, make sure check "When I point to the upper-right corner, show the charms" checkbox checked.

    Karen Hu
    TechNet Community Support

    Friday, November 15, 2013 9:47 AM
  • I did check this boxes - they were "On",

    still all hot corners are disabled.


    Thursday, December 5, 2013 7:49 AM
  • I have the same problem.. when windows starts everything is ok but after 5-10 minutes hot corners stop working suddenly.. all the needed settings are done correctly but still this problem is ongoing.. anybody knows why it's happening ? please help because it's so annoying , i always use hot corners.
    Thursday, March 13, 2014 5:53 AM
  • Here is something that worked for me on a Dell Venue 8 with this issue -reset touchscreen calibration. Might require a reboot. All features were restored for me.

    Wednesday, April 9, 2014 3:14 AM
  • Same for me... I need to log out and log in to make them working again.
    Thursday, April 24, 2014 12:10 PM
  • Same here, glitchy behaviour

    • Edited by Erwin Ried Monday, April 28, 2014 3:59 PM
    Monday, April 28, 2014 3:58 PM
  • Same guess they still havent fixed it
    Monday, April 28, 2014 8:08 PM
  • I also have this problem too. All my corners and the start button on the taskbar will not work. I will have to restart explorer to get it to work again but it will not work after a few hours.
    Monday, May 5, 2014 1:13 AM
  • Exactly the same problem here! All works fine for about half an hour and then nothing! Mikrosoft fix it as soon as possible!
    Monday, May 5, 2014 11:51 AM
  • Same thing is happening to me, too. Windows 8.1 - all updates are current. When I go into metro mail I can't get out of it except for hitting the windows key on the keyboard - You can't drag from to top to close it OR use the corner start button. Very annoying.

    Thursday, May 8, 2014 2:23 AM
  • I'm having the same issue, and like you, I've got the proper checkbox in.  Very bothersome.  I liked being able to access the menus from either of my two desktop screens.  The functionality of 8 is very addicting.  To strip it out in 8.1 is gut-wrenching to say the least -- like having a limb lopped off.
    Thursday, May 8, 2014 7:54 PM
  • Same problem here. All of the relevant taskbar options are the way they should be. 

    I've had so many problems with Windows 8/8.1, but this is the first time the feature MS hyped the most stopped working completely. Very disappointing.

    Thursday, May 8, 2014 8:00 PM
  • step 1. HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\EdgeUI

    step 2. Set both DisableTLCorner and DisableTRCorner to the data value of 1

    step 3. exit and Restart computer

    step 4. Your Welcome

    Friday, May 9, 2014 2:48 AM
  • step 1. HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\EdgeUI

    step 2. Set both DisableTLCorner and DisableTRCorner to the data value of 1

    step 3. exit and Restart computer

    step 4. Your Welcome

    nothing happend man... same problem :(
    Friday, May 9, 2014 1:34 PM
  • step 1. HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\EdgeUI

    step 2. Set both DisableTLCorner and DisableTRCorner to the data value of 1

    step 3. exit and Restart computer

    step 4. Your Welcome

    Nothing changed. 
    Friday, May 9, 2014 2:26 PM

  • step 1. HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\EdgeUI

    step 2. Set both DisableTLCorner and DisableTRCorner to the data value of 0

    step 3. exit and Restart computer

    Try this option and everything is ok :)

    Reg Image

    Saturday, May 10, 2014 10:47 PM
  • Same problem here. Most Modern UI stuff dead. Can't drag and drop apps, can't close an App once opened, corners not working.

    Have to do everything via task manager or right click Start menu.

    Only occurred after last update so I guess they broke something.

    • Edited by MSmash Sunday, May 11, 2014 10:09 PM
    Sunday, May 11, 2014 10:08 PM
  • I have this issue since the most recent update week May 12 2014, I applied the update this morning. I am surprised to see the dates on this thread go back to 2013. It works for a short time after a reboot and then quits. The windows key will allow me to switch between home and desktop screen, but all hot corners and edges are not working. Changing the settings recommended in this thread have no impact on the symptom.
    Wednesday, May 14, 2014 2:23 PM
  • I've got the exact same problem as everyone else here, too. What's up with this? I've actually contacted Microsoft and they can't help.


    Tuesday, May 20, 2014 12:30 AM
  • Same issue here. Rebooting temporarily fixes it but it eventually comes back. Having to search my computer to get into some things instead of using the corners is getting old. I've tried everything in this thread and then some. Only started a couple of weeks ago. The only programs I've used today before it started were Chrome in desktop mode and Explorer to transfer some files to my NAS.
    Thursday, May 22, 2014 2:53 AM
  • Here is something that worked for me on a Dell Venue 8 with this issue -reset touchscreen calibration. Might require a reboot. All features were restored for me.

    This is very similar to me! I assume most of the people who get this problem have a pc/device that is touchscreen. This fixed it for me completely! Start button -> Run Device Manager -> Drop down Human Interface Devices. One of the listings should say touchscreen. Right click and uninstall it, then restart your pc. Walla! Fixed. :) Your computer will automatically reinstall the touchscreen on its own when you restart so don't worry.
    Thursday, May 22, 2014 7:03 AM
  • Nope, I use a regular screen with mouth and keyboard but still have the same problem :/
    Thursday, May 22, 2014 10:26 AM
  • Having the same issue with mine also. I like windows 8.1 but the update has definitely caused a glitch for many of us. Sometimes you just never appreciate what you have until it's gone.. and that is certainly true about these hot corners when they glitch out

    Friday, May 23, 2014 2:13 AM
  • Still hasn't been fixed. Microsoft *sigh*. It's definitely a glitch that has appeared in the spring update for me. Needs to logout/restart to make them work again. Tried the performance UI settings to disable animations of the charms, does not do the trick either. I can't get the charms bar showing up in *any* corner on the screen.

    • Edited by jBrianj2 Saturday, May 24, 2014 12:54 AM
    Saturday, May 24, 2014 12:53 AM
  • Same issues here.  I also have had problems with dragging and dropping since the update.  After finding no fix, I thought it was intended to get people use the send/move to function.  More researching led me here. 

    Once again, bad timing MS.  The Gf was in the market for her 1st computer so I sent her to your competition.  Last time I recommended the competition was the Vista fiasco a decade ago.  I believe every one of those people still use the competing product.  I imagine my gf will also continue to use their products as will I if this doesn't get sorted soon. 

    Saturday, May 24, 2014 3:25 AM
  • This happens all the time. Sadly, not only it affects the hot corners, but the "access from anywhere taskbar" feature stops working and the new title bars on the metro apps stops working as well. To fix it:

    1. Control+Shift+Esc to open task manager

    2. Under processes, below Windows processes, select Windows Explorer and End task

    3. The taskbar will disappear. Then, in the menu bar, go to File->Run new task

    4. In the new window type explorer.exe and then Ok

    The taskbar will reappear and all the affected features will work again.

    However, it is very sad for the users to do this procedure every time this happens. I'm waiting for a fix soon.


    A faster way, as noted by jBrianj2, is this one:

    1. Control+Shift+Esc to open task manager

    2. Under processes, below Windows processes, right click Windows Explorer, and click "Restart".

    The taskbar will dissappear and then appear, with the problem fixed.

    • Proposed as answer by Dr. James Saturday, May 24, 2014 6:48 PM
    • Edited by Dr. James Sunday, May 25, 2014 6:49 AM New way
    Saturday, May 24, 2014 3:31 AM
  • ^This works. What a odd issue, first time it has happened.
    Saturday, May 24, 2014 4:29 AM
  • You don't have to End Task, Run New Task.

     Just click Windows Explorer and press "restart"

    Restarting explorer.exe did the trick Dr. James :)

    • Edited by jBrianj2 Saturday, May 24, 2014 10:55 AM
    • Proposed as answer by Erd Rowlands Saturday, May 24, 2014 7:17 PM
    Saturday, May 24, 2014 10:53 AM
  • *sigh* One of the main features that MS tries to show off and it's not dependable.  What is this company coming to?
    Saturday, May 24, 2014 6:51 PM
  • Yep, as may other users have posted, I also get this issue.  Intermittently and very occasionally, although I notice it occurs sometimes a metro app has been opened.  

    Thanks DR James for the tip, also jBrianj2 's variation was certainly easier.  

    Microsoft, fix this glitchy behavior please!  :) 
    Saturday, May 24, 2014 7:16 PM
  • Thanks for the remedy, Dr. James, but what's really needed is a fix.

    Shame that one of the most touted (and useful) features got shipped with a bug.

    Sunday, May 25, 2014 2:48 AM
  • Thank you, restarting Explorer worked. 

    Tuesday, May 27, 2014 7:17 PM
  • Worked, thanks! :)

    Microsoft should really fix this, not us. :S

    Wednesday, May 28, 2014 7:59 AM
  • thank you so much this trick worked.
    Thursday, May 29, 2014 1:37 AM
  • Works great as a fix, but MS please issue a permafix!
    Thursday, May 29, 2014 5:30 PM
  • Oddly, this worked a treat for me. Thank you.
    Friday, May 30, 2014 10:28 AM
  • I thought that I accidentally changed a setting so was odd to see that those navigation properties were not turned off.  Thanks for this fix.  Super fast and easy for a non-tech like me.
    Sunday, June 1, 2014 1:02 PM
  • Open up Notepad, copy this in and save it as ResetCorners.cmd. You can run it as a program to reset the corners quickly, but Microsoft should issue a fix.

    @echo off
    taskkill /f /im explorer.exe
    start explorer.exe

    • Proposed as answer by Fangabba24 Sunday, January 11, 2015 6:53 PM
    Saturday, June 7, 2014 5:37 PM
  • Same problem here happens both on my Laptop and Desktop.... MS better fix this. ._.
    Tuesday, June 10, 2014 8:49 PM
  • same here, latest win 8.1 update 1 with all updates installed...
    Wednesday, June 11, 2014 9:59 AM
  • Finish explorer.exe task is not a good solution, although it works.

    What can we do to make microsoft fix this problem?

    Thursday, June 12, 2014 7:24 AM
  • Microsoft Seriously messed up Explorer.exe with 8.1...first shortcut icons dissapear and then this.
    Thursday, June 12, 2014 1:35 PM
  • I have the same problem.. it happens to me after 5 minutes sometimes and others half an hour but it always happens that the hot corners stop working. I always used hot corners and found them the best part of win 8. These problems began when my computer had the update the tried to combine the metro apps to the desktop. I really hope Microsoft fix this soon as it has been going on to long.
    Friday, June 13, 2014 4:22 AM
  • It's weird for me because it doesn't work on my main monitor but it works on me second one... 
    Sunday, June 15, 2014 10:50 PM
  • Thats weird O.o
    Wednesday, June 18, 2014 7:55 PM
  • Same problem for me. It's doing it on my desktop, laptop and even Surface RT. It is certainly triggered by something, but it's impossible to pin down. 
    Thursday, June 19, 2014 7:21 PM
  • This just happened to me.........restarting windows explorer worked.........

    Charms bar/hot corners periodically will just not work.....even with a glad this helped. Microsoft please fix . ;0)

    Friday, June 20, 2014 1:11 AM
  • Thank you for this tip. Funny how Microsoft can't fix the glitch, but users could. I tried that registry fix as previously mentioned to no avail, but just restarting explorer in the task manager worked for me. Thanx again.
    Monday, June 23, 2014 6:26 PM
  • It's a temporary solution though.We need a permanent hehe :(
    Wednesday, June 25, 2014 12:02 PM
  • how is this still not fixed?

    Thursday, June 26, 2014 8:18 AM
  • I lost my hot corners and edges ten to fifteen minutes in from updating to windows 8.1, and now my touch pad doesn't work. Everyone below this says how to do stuff but they don't say where to go to enter the settings, i can't even do anything with my laptop anymore. I even tried getting a new laptop, it did nothing, completely wasted my time and money. I'm so pissed off right now.
    Sunday, June 29, 2014 3:44 AM
  • Where is the task bar?
    Sunday, June 29, 2014 3:46 AM
  • I'm starting to think that windows actually is crap, and that i should switch to Apple.
    Sunday, June 29, 2014 3:48 AM
  • How do you log out and log back in, if your hot corners and edges aren't working?
    Sunday, June 29, 2014 3:49 AM
  • Imagine not even having the start button on your keyboard working, very painful with the headache that i have.
    Sunday, June 29, 2014 3:50 AM
  • where do you go to plug in step 1, because i cant get to the start menu at all.
    Sunday, June 29, 2014 3:52 AM
  • <Ctrl>-<Alt>-<Del> pick Sign out.

    Bob Comer
    Sunday, June 29, 2014 12:49 PM
  • Nickf32's solution works the best for me, but another to the list of people this is happening to, me.
    Sunday, July 6, 2014 12:41 AM
  • Update just came out and it didn't fix the problem. Is there any way to file a bug report to Microsoft? (In fact, this bug has plagued every Windows 8 computer I've EVER used. Why hasn't someone gotten on this???)
    • Edited by Nickf32 Sunday, July 13, 2014 11:26 PM adding
    Sunday, July 13, 2014 11:23 PM
  • Yeah the latest updates didnt fix anything..
    Wednesday, July 16, 2014 5:20 PM
  • Yeah the latest updates didnt fix anything..
    I don't know if this happens in a tablet. Maybe that's why, I very rarely use any 'modern' app

    Thursday, July 17, 2014 2:36 AM
  • I don't know if this happens in a tablet.

    Seems to have more to do with your pointer device.  E.g. keyboard shortcuts always work?


    But if it is related to a driver why does restarting explorer.exe work?  Re-initialization done then starts clean queues?

    The thing that makes this hard to pin down is its sporadic nature.  No one has a repro procedure that is traceable.  Someone had a dump in that other thread showing a common Stack Back Trace but who knows how to read that?

    Robert Aldwinckle

    Thursday, July 24, 2014 12:23 PM
  • I dont think microsoft is gonna fix this bug right now,because there is an update coming for 8.1 which will include the new start menu which might resolve the bug!
    Monday, July 28, 2014 9:29 PM
  • Here is something that worked for me on a Dell Venue 8 with this issue -reset touchscreen calibration. Might require a reboot. All features were restored for me.

    Resetting calibration resolved this problem for me on a Lenovo A series  (Control Panel > Tablet PC Settings > Display Options > Reset button).  Immediate effect, no reboot required.
    Saturday, August 2, 2014 9:09 PM
  • Ok, here's the solution.

    1. start the "Task Manager" (right clickon taskba, select task manager)

    2. right click on windows explorer task, "end task" it.

    3. Now roll down to the bottom of "Taks Manager", in "Windows processes" there's again the "WindowsExplorer", right click on it and chosse "Restart"

    and the corners working again (I don't know how long :))

    Thursday, August 7, 2014 6:47 AM
  • Hello, I haven't had this problem in a while. Apparently the last updates fixed it. Will report if I find it again.

    UPDATE: Nope, spoke too soon. It stills happens randomly.

    UPDATE 2: Oh, my God. Now even the 'Start' button on the desktop doesn't work. This is worst than ever.
    • Edited by Dr. James Thursday, August 14, 2014 5:50 AM
    Thursday, August 14, 2014 3:23 AM
  • even the 'Start' button on the desktop doesn't work

    But only using a pointer device?  Try using your keyboard.  E.g. this assumes you have at least one MUF app open to cause your App switcher to be shown:  Win-Ctrl-Tab, Backtab.  Nothing happens if I don't have a MUF app to switch to.  Actually the one that I like better is  Win-T, Backtab, Backtab.  That turns the Start button yellow but then inexplicably the only thing I am allowed to do with it (using the keyboard) is press Alt-Space.  So, by then typing C that's a new Shut down procedure!  Who knew?  But perhaps using either would be enough to free your pointer back into action?

    Robert Aldwinckle

    Thursday, August 14, 2014 4:06 PM
  • EdgeUI does not exist for me. Windows 8.

    Had the same problems. Restarted explorer.exe. That worked ... so far.

    Tuesday, August 19, 2014 9:47 PM
  • I think I can replicate the problem.

    Open a metro app (eg. Skype or Mail). Minimize it with the title bar introduced in Windows 8.1 Update 1. Switch to the desktop.

    Put the computer to sleep. Then wake the computer up.

    Click the metro app you minimized on the taskbar to maximize it. After this, usually the "access from anywhere taskbar" feature stops working.

    I hope this helps for anyone wanting to replicate this issue.


    Tuesday, August 26, 2014 5:43 AM
  • hope this helps for anyone wanting to replicate this issue.

    That didn't have the intended effect for me at least with a mouse.  Something odd happened though while doing it.  Minimizing the MUF app using the Minimize button in the new "title" bar just switched me to another MUF app?  Is that expected?  I thought we were supposed to go to Desktop for these operations.  So that made it awkward to get to Desktop.  Perhaps you should specify how we should get to Desktop after the Minimize step?  Other than that following the rest of your script was uneventful but as indicated not what I assume you were expecting me to see. 

    Another difference that I have which may be relevant:  my Taskbar is two lines since I use Auto-Hide with it there is no loss of space and it makes it more usable--once I can get it up again.  When I have too much difficulty trying to raise it any other way I always use  Win-T.

    Working with my pen is still problematic but that has always been flakey.  Once I can get to my Desktop even it can be used to raise the Taskbar.

    Something else that may have happened from this is that it seems I now have a permanent horizontal scrollbar for my Start Screen.  That's handy for the pen but ugly so it would be nice to know how to make that go away.  Heh.  Simply pressing the Surface Logo button was enough to change that.  Not completely.  It is still there lurking as soon as I swipe sideways on it.  Less apparent if I swipe vertically but who knows if I am swiping exactly vertically each time?  E.g. maybe some horizontal component to my swipe is enough to make that bar start to become apparent again?  Have I mentioned that I never really like Adventure?  ; }

    Robert Aldwinckle

    Tuesday, August 26, 2014 7:54 PM
  • This might help you

    step 1 : Open "Task Manager"

    step 2 : Find "Windows Explorer" in "Processes -> Windows Processes"

    step 3 : Right click and restart

    Have a great day..!

    • Proposed as answer by joem104 Tuesday, May 5, 2015 3:14 AM
    Tuesday, September 9, 2014 11:24 AM
  • This might help you permanently solved my problem in windows 8

    first click disable reg file

    then click enable reg file

    then restart computer

    • Edited by yusufbozar Saturday, September 13, 2014 11:00 AM
    Saturday, September 13, 2014 10:55 AM
  • I think I finally got how to reproduce this problem.

    The computer must be doing something that creates a 100% Disk Usage: this can be seen from the Task maanger.

    Luckily, there is something that *always* creates a 100% disk usage, at least in not-so-powerful PCs: creating a MP4 file from Movie Maker.

    So download, install, and open Movie Maker. Import a video file and go to File->Save movie->High definition screen. Choose a location to save, and let the PC do the job. This will take some time.

    But in that time, this glitch may happen. Disk usage will come up to 100%. The "access from anywhere taskbar" may stop working.

    Sunday, September 14, 2014 5:43 AM
  • Awesome cool!  Fixed!  "A faster way" worked!  Thank you so much!

    • Edited by Pro-FitAsia Saturday, September 27, 2014 2:41 AM
    Saturday, September 27, 2014 2:40 AM
  • Getting this problem in Windows 10 preview too :(
    Thursday, October 2, 2014 3:05 PM
  • Oh god it still exists in Windows 10?Well they are still in beta so lets hope they FINALLY fix it.
    Thursday, October 2, 2014 10:27 PM
  • Still happening...
    Monday, October 6, 2014 4:14 AM
  • I finally know how to reproduce this problem, always. This works in an updated Windows 8.1, with the so called Update 1.

    Go to the desktop, and grab an icon from there. Drag it to the upper-left corner, as most as it can be done, so the cursor is exactly in the whole corner. Stop dragging.

    After this, the charms bar, the metro-apps bar, the "show the taskbar from anywhere" feature and the title bar in the metro apps, all stop working.

    Easily reproducible.

    Check it right here:
    • Edited by Dr. James Tuesday, October 21, 2014 6:47 AM
    Tuesday, October 21, 2014 1:49 AM
  • Easily reproducible.

    Not here but it has made me notice something new.  My Taskbar is double-sized.  So I can possibly move my pointer around on the Start button more than others.  In the case of your test I found I had to

    1. bring up the Taskbar from Auto-hide
    2. position the pointer over the Start button to make it turn black and orange
    3. drag the pointer down to the bottom left corner, to make the ghost Apps in the Apps switcher show
    4. carefully slide up the left side trying to avoid losing the ghost Apps
    5. (if you lose the ghost Apps go back to step 3.)
    6. at some (precarious) point up the side the full App switcher was rendered

    I suppose if there are no MUF apps running Step 3 won't be possible from the Desktop.  In that case you could click on the Start button and then repeat the procedure from the Start Screen, where you would have at least the Desktop for a "ghost app".

    The good news for me is that now that I understand this sequence better I think I may be able to manage future such traversals more "fluidly" (but not much more "quickly").  Fast and fluid?  Ha!

    As long as we have to play Adventure, it would be nice to have our points totals showing, so we could know if we had just stumbled through some previously unexplored area of the "map".  Maybe we could earn more points as we learn to speed up the sequence?  ; }

    Robert Aldwinckle

    Edit:  I just realized while experimenting with my pen that a significant factor may be whether users have a real mouse or a Touchpad, e.g. then the Touchpad's Touch screen emulation features may be contributing to the problem symptoms.
    Tuesday, October 21, 2014 4:04 PM
  • I don't know what you're talking about. For me, it makes no sense.

    Did you at least watch the video I posted? I've done the same procedure in various machines and all are affected by this bug. Can't you just do the same?

    Wednesday, October 22, 2014 5:16 PM
  • I don't know what you're talking about. For me, it makes no sense.

    I tried your "repro procedure" on both my monitors and it did not cause the problem symptom.  What did happen as I mentioned is that I became more aware of the "gesture" required to raise the App switcher using my mouse.  So, clearly, there are some factors in your case which need to be disclosed which are not present here.

    ICIM I tried it on my Tablet first and since its left edge is on the border between both I found that trying to drag it too far would have resulted in a "Move" so I stopped that drag as close as possible to the Tablet's top left corner.  When that failed to cause the problem symptom I then tried it on my other monitor.  That test also failed to cause the problem symptom.  One possible difference for the latter I suppose could be that I don't use a Taskbar on that monitor.  I may try enabling a Taskbar on that monitor and try again sometime.

    Robert Aldwinckle

    Edit:  I suppose it may also matter that in my case I don't have any Corner navigation enabled.  Only App switching.
    Wednesday, October 22, 2014 7:37 PM
  • Robert please, if you can, try it on a Windows 8.1 desktop with all the default features on. No double taskbar, no disabled corners, leave all by default.

    And I sent the video to some guys around the world and they could easily reproduce the problem, so obviously I'm not the only one affected.

    Thursday, October 23, 2014 11:42 AM
  • no disabled corners, leave all by default.

    Confirmed.  It's the Corners options which matter and only the one where you want to cause the problem symptom.  Taskbar doesn't matter. 

    BTW I didn't realize that we were supposed to click up there on the left.  That's handy.  I may keep that one.  ; )

    Robert Aldwinckle

    Thursday, October 23, 2014 4:52 PM
  • I have the same problem. If I restart my machine it starts working. But after a while all gestures and hot corners stop working. At this point the only thing I can do is either restart my machine or manually kill explorer.exe
    Tuesday, October 28, 2014 9:57 PM
  • Same prob here. Been trying to figure it out. Maybe this has already been mentioned, but ... Seems upper left Hot Corner only works when Metro apps are running. If no Metro apps, upper left Hot Corner does not function. Am I right?

    Saturday, November 1, 2014 2:42 AM
  • And it only switches between Metro apps and desktop, not individual non-Metro apps(?)
    Saturday, November 1, 2014 2:55 AM
  • And it only switches between Metro apps and desktop, not individual non-Metro apps(?)

    Correct.  Before finding out about this Click in the corner feature, which is sort of like pressing Alt-Tab and releasing Alt- without waiting for the Task list to show (or analogously in this case without trying to dig down to get the App Switcher to show, which is very awkward to do especially when it is on the border of two monitors) I had left this option off.  Note that Alt-Tab and then holding Alt- shows both MUF and Desktop tasks AND (something that I have to keep reminding myself of) the items of the Alt-Tab Tasklist can be clicked or tapped (no more Alt-Tab, Tab, Tab... or even worse Alt-Shift-Tab, Tab, Tab, Tab... -- if you can remember and are able to disengage your ingrained habits <w>).

    Robert Aldwinckle

    Saturday, November 1, 2014 12:40 PM
  • Oh well. At least Alt-Tab still works.

    C Ya

    Tuesday, November 4, 2014 2:48 AM
  • Hey dudes, i had the same problem.

    This worked for me:

    (Just restart Explorer via taskmanager and then start it again)

    Thursday, November 6, 2014 6:36 PM
  • Welcome to Microsoft, everyone. Unfortunately, I have had the same issue and am really getting tired of paying for someone and having Microsoft fixing this and that and not paying attention to these issues as well. If it were free, then I wouldn't complain, but I paid for this software and I expect it to work. How long has Windows H8 been out? And how long has this persisted? As long as I have had this computer, over a year. Thank you, JesseSilva, your suggestion worked, but Microsoft, you really need to get back to fixing your broken software. Stop adding features and just fix what your developers broke. Windows 9 better be something special or I am done with Microsoft. There are other alternatives and have been for a long time now, so it's not just you any longer.
    Monday, November 10, 2014 2:36 AM
  • I just wanted to keep this ridiculously long thread going by confirming that hot corners STILL DOES NOT WORK. Yes, restarting Explorer is a temporary solution, but the user should not be expected to do this. I just bought a new Windows machine yesterday (Nov 23, 2014) and the hot corners problem lives on.

    Monday, November 24, 2014 4:50 PM
  • I just wanted to keep this ridiculously long thread going by confirming that hot corners STILL DOES NOT WORK. Yes, restarting Explorer is a temporary solution, but the user should not be expected to do this. I just bought a new Windows machine yesterday (Nov 23, 2014) and the hot corners problem lives on.

    I completely agree. While the work around do work, they are temp fixes and unacceptable. We need to have this issue addressed as it directly affects the user experience.
    Sunday, December 7, 2014 7:15 AM
  • Dear Microsoft,

    Please fix this issue. This just started for me today and I have been running windows 8.1 since it had been released. Perhaps there is software that is causing the issue but please Microsoft should stand behind their products and provide support.

    Thursday, December 11, 2014 1:21 AM
  • This worked for me!! Thank you!
    Wednesday, December 17, 2014 5:14 AM
  • another bump... same issue here and I also find it unbelievable the last answer from a Microsoft representative on this issue was a year ago...
    Saturday, December 27, 2014 3:04 PM
  • Task Manager RESTART works, but Microsoft must fix this issue, which is clearly not an isolated incident.

    Thursday, January 1, 2015 10:46 PM
  • same problem since 2013 and its still not patched?! I'm starting to regret my switch to Windows. It's not some major system malfunction. Only having had my computer for 3 days, its fairly annoying that the operating system is already faulty. Microsoft Please fix this now. 
    Wednesday, January 7, 2015 9:22 AM
  • This worked to fix the sidebar for me, but the corners are still not working. Why can't a PC be dependable anymore? Haven't we gave enough money to Microsoft already?
    Sunday, January 11, 2015 6:52 PM
  • This issue has been reported over a year ago and Microsoft is still completely silent about it. 

    Unbelievable, really!!! And they're wondering why Windows 8 flunked. THIS IS WHY. 

    If Microsoft doesn't care about it, why should we!!! Jeez.


    Monday, January 12, 2015 9:21 PM
  • Just to let you all know, I found another glitch in Windows 8.1. It also makes those features stop working.

    It's ridiculously easy to reproduce.

    Check it here:

    • Edited by Dr. James Wednesday, January 14, 2015 1:10 AM
    Wednesday, January 14, 2015 1:10 AM
  • The second method did not work for me but the first one did... Strange.
    Tuesday, January 27, 2015 3:21 AM
  • Finally found the workaround :)

    Disable the top left hot corner and this everything will continue to work as it should.

    It wasn't just the hot corners, but also the taskbar, start button and top bar in metro apps too that died.

    What a shame Microsoft still hasn't responded to this!!!!!

    Tuesday, January 27, 2015 12:19 PM
  • Its more than a shame its poor service. Ive contracted microsoft twice recently via the chat service. After an hour of mucking around, I have been told that they can fix the problem but it will cost nearly $200US in services etc etc.  Anyway I did the above "end task on windows explorer" which removed everything and then I couldnt see the windows explorer to restart. In case anyone else feels as freaked out as i did - it came all back on after restarting and the hot corners was resolved. I kind of dislike the hot corners because as I move the cursor around it accidentally activates it, but to not have it is worse.
    Friday, February 6, 2015 9:15 AM
  • did the above "end task on windows explorer" which removed everything and then I couldnt see the windows explorer to restart.
    Did you not see  jBrianj2  refinement to Dr. James workaround?  Not End taskRestart.  If you use End task you must then use Task Manager's File, New task command (Alt-F N) to restart explorer.exe manually.

    Robert Aldwinckle

    Friday, February 6, 2015 3:06 PM
  • I was having this problem.  Go to control panel, open taskbar and navigation. un check the first 3 boxes. click apply.  recheck the first 2 boxes. click apply.   save.  working for me so far.
    Friday, February 20, 2015 3:09 PM
  • Looks like this could another bump. I'm having the same issue recently, nothing works to fix it except forcing explorer to restart.

    This is really the first bug in W8 that makes me lose *lots* of time compared to previous versions. Every time I try to use a metro app I end up having to use touchscreen or kill explorer just to do simple things like snapping or even just closing it... And that's a daily issue now.

    Definitely needs more attention.

    Friday, February 27, 2015 9:04 AM
  • OMG you fixed it thank you!
    Friday, March 13, 2015 7:53 PM
  • OMG you fixed it thank you!

    Friday, March 13, 2015 7:53 PM
  • Check out lower. Someone solved it!

    Friday, March 13, 2015 7:54 PM
  • Worked! Thanks!
    Wednesday, March 18, 2015 4:40 AM
  • Can't believe this has never been fixed yet....

    Windows 7 x64 SP1

    Saturday, March 21, 2015 5:49 PM
  • This solution worked perfectly for me. Thanks for the great info. :)
    Friday, April 3, 2015 2:52 PM
  • The solution below worked but why does this happen?  And why has it been ongoing for two years?

    Tuesday, April 21, 2015 4:28 AM
  • It's ridiculous! It's still happening!

    FOR IT TO HAPPEN, THE ONLY THING I NEED TO DO IS DRAG A FILE TO A PROGRAM BY MEANS OF THE TASKBAR. (Eg. there's an MP3 file on the desktop and iTunes is minimized. I drag the file to the iTunes icon, iTunes maximizes and I drop the file.) THEN THE "TASKBAR FROM ANYWHERE" STOPS WORKING.

    EASY AS THAT. Can't believe Windows 10 will be released and there will never be a fix for this.

    Sunday, April 26, 2015 3:58 AM
  • Completely agree, man. At least, the hot corners bug we might not have on Windows 10, as it won't have Charms bar.
    Saturday, May 2, 2015 12:49 PM
  • I'm having the exact same problem. I too followed the taskbar checkbox instructions but mine were all  checked properly as well!

    Tuesday, May 5, 2015 2:48 AM
  • This all seems nuts to me. Here it is a full year after all of these "glitches" and low and behold my brand new Lenovo PC using Windows 8 is doing the exact same thing. A YEAR LATER Microsoft! What happened to all of these problems? Did Microsoft just blow everyone off and ignore the problem? I hate having to go back to my start button to change from one program to another! Plus I NEED to use that Charms thing and I cant find it anywhere Hot buttons are useless.
    Tuesday, May 5, 2015 3:06 AM
  • Thanks for that "Faster way"! It worked and as for reproducing the problem they are right 100% usage can be caused also by simultaneously downloading movies (a few at once) and converting an .avi to an mp3 at the same time is what must have triggered mine! But at least now I know how to fix it! Thanks so much for everyone's help.
    Tuesday, May 5, 2015 3:20 AM
  • All I got from the above tip

    was some weird unreadable audio file? Is that what is supposed to happen? It didn't work anyway.

    Tuesday, May 5, 2015 3:22 AM
  • I have the exact opposite problem: I don't want hot corners and/or the start screen popping up out of the blue. Because they do.

    So please, please, (please) can someone tell me How did you manage to get Windows to NOT display them?

    Tuesday, May 26, 2015 7:45 PM
  • And Yes I did try the registry, setting all values DisableCharmsHint, DisableTRCorner and DisableTLCorner to 1. To no avail.Properties of the Taskbar are set to disable them, but they still occur.

    I don't want any of this bullshit, and NO Win+C hotkey; but it just keeps popping up at unwanted moments.

    You guys have the key.

    Tuesday, May 26, 2015 7:52 PM
  • Along with Taskbar and Navigation go into:

    Control Pannel\System\Advanced System Settings\Performance Settings\Visual effects

    Make sure the boxes for 'Fade or slide menus into view' is ticked.

    Sunday, June 7, 2015 11:18 AM
  • Here is something that worked for me on a Dell Venue 8 with this issue -reset touchscreen calibration. Might require a reboot. All features were restored for me.

    This solution worked for me for my Dell 7348 laptop. Thanks for posting this solution.
    Tuesday, July 7, 2015 8:13 PM
  • thanks it worked
    Saturday, October 24, 2015 1:48 AM
  • worked fr me....tan q sir...
    Sunday, June 19, 2016 6:43 PM
  • That worked thank you. Any idea why would have that happened ? 
    Wednesday, July 13, 2016 10:17 AM
  • Updating to windows 8.1 is not the cause of corners not working as I have had 8.1 for a long time and until today they always worked so the problem is brand new to me and all the settings are correct so afraid no idea why unless its software update related.I am set up to install automatically updates from microsoft.

    Is it possible that my AVG has caused this corners not working and also why does AVG constantly want restarts.

    Saturday, December 16, 2017 2:35 AM
  • I had this problem and In settings then personalisation then taskbar and navigation then click on mavigation and untick the 2 ticks for corner navigation click ok at the bottom then close and restart your computer then go back and tick the 2 boxes in the navigation and click ok and close and this worked for me.


    Saturday, December 16, 2017 3:31 AM
  • Hi BDBEST 1

    I noted you had just added to this thread a few days back. 16 12 17

    this is when this exact same problem occurred on two acer icona tablets i have. the problem showed as virtually identical on both and both a basically they are now in operable as touch tablets

    I am able to get them working by using a bluetooth keyboard and a usb mouse. 

    Tried all fixes listed in this very old thread including yours seems suspicsiously like microsoft again as both of these tablets were working fine until a week or so back .My wifes had been off for a few weeks as she uses her I pad mainly when  mine screwed up and I couldnt fix I grabed hers and it was just finishing an update bingo same failure as mine. any thoughts 


    Wednesday, December 27, 2017 1:53 AM
  • Well, notice that we are in march 2019 and this problem continues.
    Wednesday, March 6, 2019 9:44 PM