none
Word documents changing to Read Only on their own RRS feed

  • Question

  • I'm having a recurring problem with Word 2007 that I never had with previous versions of Word. I have only encountered this on my work machine which is running Windows XP Professional x64 edition on a Quad Core Xenon with 4 GB of RAM.

    When editing an existing document that is on my local hard drive that is not shared, at seemingly random intervals and places in the document, Word will change the document to "Read Only" when I try to save it (ALT+F+S). If I close the file without saving, and look at its properties in Windows Explorer, it is not set to read only. If I open it in Word again, it is fine, but at some later (again seemingly random point), it will change itself to Read Only when I try to save it.

    I have only seen this happen on a fairly sizable document (>150 pages) that uses a lot of features such as a table of contents, bibliography, index, and so on.

    One suggestion was that this issue was caused by the autosave feature, so I disabled that, but the problem still happens. Other causes that have been suggested was two users trying to access a shared file, but the files to which this has occurred are not on a shared drive and I have even had it occur when disconnected from the LAN (CAT 5 cable unplugged from the machine).

    Yes, I can just add a one-up number to the file, save it as a new file and keep going, but eventually it will happen to that new file too. It is also not how the program should work. I have not encountered this problem with other large files on my personal machine at home which is also running Word 2007 but is on Vista Ultimate 64 bit. The same problem occured previously on a company owned laptop that was also running Word 2007 and Windows XP Professional.

    I have been using Word since version 1.0 and have never seen this problem on any version other than Word 2007. I also have seen posting in verious forums that indicate that others are having this same problem.

     

    Wednesday, July 28, 2010 9:02 PM

Answers