none
Unable to move Print Spooler Folder, Server 2008R2 Standard

    Question

  • I am trying to move the print spooler folder to the E:\ drive. But it gives an error, can't save server settings, access denied. I am accessing the server properties using the print management console. Actually that was the only way I could access them. How do I move the folder?
    Tuesday, March 01, 2011 12:04 AM

Answers

  • You can only add a directory location.  Create e:\spool, then set the path.  It's not worth tracking down the NT4 KB article on this.
    Alan Morris Windows Printing Team
    Tuesday, March 01, 2011 12:44 AM
    Answerer

All replies

  • You can only add a directory location.  Create e:\spool, then set the path.  It's not worth tracking down the NT4 KB article on this.
    Alan Morris Windows Printing Team
    Tuesday, March 01, 2011 12:44 AM
    Answerer
  • Sorry, this does not work for me. I have Windows Server 2008 R2 Standard Edition and try to move the spool directory in the Printer Server properties. I typed E:\spool but I get the same error as bateslabel in his post "Cant save server settings, access denied".

    Logged on as Administrator, created the directory E:\Spool etc, - But no way to get this simple thing done!

    Need urgent help.

     

    Thank you

    Edith

    • Proposed as answer by EH1000 Sunday, November 27, 2011 3:14 PM
    • Unproposed as answer by EH1000 Sunday, November 27, 2011 3:14 PM
    Sunday, November 27, 2011 3:14 PM
  • After HOURS of trying, I found a solution -  IS THIS A BUG or BY DESIGN????:

    In the Print server properties - Advanced  - type: <DriveLetter>:\\<New Print spooler location>

    Example:

    To move the spooler from C:\Windows\System32\spool\PRINTERS to D:\PRINTspooler type the following:

    D:\\PRINTspooler

    the 2 backslashes after the drive letter make all the difference?!?!

    Edith

     

    • Proposed as answer by donniemit Wednesday, March 07, 2012 8:57 PM
    • Unproposed as answer by donniemit Wednesday, March 07, 2012 8:57 PM
    Sunday, November 27, 2011 9:08 PM
  • I had the same problem, but I created the folders and I was able to change the location normally without the \\.
    Wednesday, March 07, 2012 8:58 PM