none
"User Profile Service failed the logon. User profile cannot be loaded" RRS feed

  • Question

  • On a VM running windows server 2012 I keep getting "User Profile Service failed the logon. User profile cannot be loaded."  This is the first time that I am logging onto this server.  I can logon to many other servers fine.  I checked the registry setting under ProfileList and my profile was not there which makes sense since I have never logged on this this server before.  This is an Exchange 2013 server running on the 2012 server OS.  Any ideas?

    Francisco Mercado Jr.

    Wednesday, March 5, 2014 6:08 PM

All replies

  • Hi dvua,

    Before going further, please let me confirm something more.

    When you logon other server as this user account, had encountered this same issue before? If use another account to logon this server, will this issue still exists? Would you please summary how create your user account? Was it an administrator account or just standard account?

    In addition, please go to Event Viewer and check if you can find any event that be logged in Application log.

    By the way, would you please let me know whether this Server 2012 was in production environment? If not, please reboot the server and use this account to logon again. Then monitor the result.

    Hope this helps.

    Best regards,

    Justin Gu


    Friday, March 7, 2014 9:11 AM
    Moderator
  • The server in question is our production Exchang3 2013 server. I log on to other servers with my account with no issues including our production 2010 Exchange server. The account in question is my user account which is part of the Domains Admin group and setup as an Administrator on Exchange 2013, this account was recreated for me prior to my start date on the job. Other Administrators are able to logon to the server in question with no troubles.

    Francisco Mercado Jr.

    Friday, March 7, 2014 12:14 PM