locked
Suse Linux server 11 linux integration services server 2012 RRS feed

  • Question

  • I have moved a SLES 11 vm guest from my Server 2008 hyper-v host to server 2012 host.  I get warnings about incorrect hyper-v LIS version mismatch.  Which LIS can i download and upgrade to?  Thanks.  
    • Moved by BrianEhMVP Wednesday, October 14, 2015 2:45 PM
    Wednesday, October 14, 2015 2:03 PM

All replies

  • What is the SUSE 11 service pack level ? SP1, SP2, SP3?

    Regards, Samir Farhat || Datacenter Consultant || The way to share my knowledge with the community Visit my blog : buildwindows.wordpress.com buildwindows.wordpress.com </a>

    Wednesday, October 14, 2015 2:26 PM
  • Service pack 1
    Wednesday, October 14, 2015 4:30 PM
  • I am assuming the message you are seeing is in the event log and goes something like "A storage device in .... loaded but has a different version from the server. ... To fix this problem, upgrade the integration services."

    For SLES the integration services come from the directly from the kernel coming from SUSE. The warning message you are seeing is because the Linux Integration Services versioning is different from the Windows Integration Services. You can ignore this warning.

    This particular warning message is fixed in Windows Server 2016 Hyper-V.


    Joshua R. Poulson, Program Manager, Microsoft Open Source Technology Center

    • Proposed as answer by Alex Lv Wednesday, October 21, 2015 1:43 AM
    Thursday, October 15, 2015 4:56 PM