none
Windows Update Error 80244018 Srv 2008 r2

    Question

  • I've installed  fresh srv 2008r2 mulitple times on a Dell 2950 as a short cut to resolve an unknown windows update problem 'Code 80244018'.   Each time I get the same error.   it will not update

    Security Update for Windows Server 2008 R2 x64 Edition (KB972270)
    Cumulative Security Update for Internet Explorer 8 for Windows Server 2008 R2 x64 Edition (KB976325)
    Security Update for Windows Server 2008 R2 x64 Edition (KB974571)
    Update for Windows Server 2008 R2 x64 Edition (KB974332)
    Update for Windows Server 2008 R2 x64 Edition (KB974431)

    This machine is a domain member, being prep to become an exchange 2010 server when ready
    I've been able to update other installation of server r2 on the domain controller without problems.  

    I don't feel comfortable moving forward with this installation with windows already reporting update issues..

    I've search similar issue/resolves, however, non seem to make any changes.

    Any thoughts?

    Thx

    Wednesday, January 20, 2010 11:26 PM

Answers

  • Hi,

     

    Please try the following steps to troubleshoot this problem:

     

    1.    Run services.msc to open Services windows. Make sure Automatic Update service is started and set to automatic, Background Intelligent Transfer Service is started and set to automatic.

     

    2.    Temporarily turn off firewalls.

     

    3.    Run the command: proxycfg –d

     

    After that, please check if the problem still continues. If so, please open %windir%\WindowsUpdate.log to check if there is any other error code.

     

    Regards,

    Bruce

    • Marked as answer by Bruce-Liu Thursday, January 28, 2010 6:52 AM
    Friday, January 22, 2010 7:35 AM

All replies

  • Anything in the %windir%\WindowsUpdate.log?

    Tony
    Wednesday, January 20, 2010 11:53 PM
  • I'll check, however, it seems like I'm able to download each KB update and apply manually.

    Thursday, January 21, 2010 12:28 AM
  • Hi,

     

    Please try the following steps to troubleshoot this problem:

     

    1.    Run services.msc to open Services windows. Make sure Automatic Update service is started and set to automatic, Background Intelligent Transfer Service is started and set to automatic.

     

    2.    Temporarily turn off firewalls.

     

    3.    Run the command: proxycfg –d

     

    After that, please check if the problem still continues. If so, please open %windir%\WindowsUpdate.log to check if there is any other error code.

     

    Regards,

    Bruce

    • Marked as answer by Bruce-Liu Thursday, January 28, 2010 6:52 AM
    Friday, January 22, 2010 7:35 AM