none
Domain Users Date format

    Pregunta

  • Dear IT Professional,

    We have windows 2008 Domain controller , we have Groups and policy . we want apply the date format to Gpo  groups ..  like dd/mm/yyyy how can i do it via GPO

    Regards

    Subash

    sábado, 30 de marzo de 2013 7:42

Respuestas

Todas las respuestas

  • Hi ,

    Can you please explain in more what you want to do to provide options.


    Thanks & Regards, Abhijit Deshpande This posting is provided "AS IS" with no warranties or guarantees , and confers no rights

    sábado, 30 de marzo de 2013 10:58
  • Dear Boss,

    Thanks for your replay .. I want to apply regional language option Date format like dd/mm/yyyy  also Numbers Standard Digit   . how can i apply this policy via GPO to my domain users .

    sábado, 30 de marzo de 2013 12:56
  • Hi,

    try using below path

    User Configuration-->Preferences--> Control panel Setting-->Regional Option

    Go for New setting and customize as per your requirement. Apply the GPO to the test OU to test the setting and if it suits OK the go for applying to all domain users.


    Thanks & Regards,

    Abhijit Deshpande

    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights


    sábado, 30 de marzo de 2013 13:14
  • Hi,

    As Abhijit mentioned.

    Use Group Policy Preference, you can deploy the Regional Options group policy preference policy to manage the time and date format for a set of users.

    Please refer to:

    Regional Options Extension

    http://technet.microsoft.com/en-us/library/cc754496

    Hope this helps!

    Regards.


    Vivian Wang
    TechNet Community Support

    lunes, 01 de abril de 2013 5:57
    Moderador
  • Thanks for your effort ,

    But i had tried . those above option there is no effect my domain users . pls tell me how can change Language options and date format .

    Regards

    Subash

    martes, 02 de abril de 2013 17:48
  • Hi,

    Thanks for your response.

    After applying GPO to test OU, please run "gpupdate /force" on your client.

    Please also check this thread:

    About GPO For Date-Format

    http://social.technet.microsoft.com/Forums/en-US/winserverGP/thread/96dc88a1-fdf3-4e3d-8782-c2a41ce2b3f2

    Hope this helps!

    Regards.


    Vivian Wang
    TechNet Community Support


    miércoles, 03 de abril de 2013 3:04
    Moderador
  • Thanks for your update Boss.

    jueves, 04 de abril de 2013 13:10
  • this will work at domain client if time format issue 

    Open control panel and select Region Control Panel Item.

    On the format Tab, click on Additional settings

    Select the TAB Date

    Under Short Date, type the required format dd/mm/yyyy (You can compare with a server that is working as expected)

    Click on Date TAB and select short time as HH:mm and long time as HH:mm:ss (You can compare with a server that is working as expected)

    Click on apply and OK

    Please verify if the settings are changed as the way you would like to see.

    If yes, Click on Administrative TAB on the Region Control Panel Item

    Click on Copy settings

    Check options “Welcome screen and System accounts” and “New user accounts”

    Click on Ok.

    Now, logoff and login back to make sure the settings are saved properly.

    Login to the server using any other account or using a new account (If no user accounts to test, delete the profile of one of the account using my computer properties – Advanced – User Profiles tab)

    Login using the new account and check if the new user is getting the expected formats.

     


    miércoles, 01 de junio de 2016 8:46