none
グループポリシーが反映されない RRS feed

  • 質問

  • 新規でドメイン参加したパソコンがあるのですが、ドメイン参加後にドメインユーザでログインしてもグループポリシーが反映されません。

    試しに「gpresult /z」を実行したところ、”ユーザはRSoPデータを持っていません。”と表示されています。改善方法をご教示していただけないでしょうか

    2020年7月22日 7:53

回答

すべての返信

  • "gpupdate /force" を実行した場合は、どの様なメッセージが表示されますか?

    また、以下のイベントログにグループポリシー適用のログが記録されていますので、エラー等が記録されていないか確認してみて下さい。

     

     [アプリケーションとサービスログ] -> [Microsoft] -> [Windows] -> [GroupPolicy] -> [Operational]

     

    恐らくグループポリシーの適用に失敗しているものと思われますが、その場合はセキュアチャネルの破損、名前解決できない、ネットワーク的に到達できない、ドメコン側のレプリケーションに問題があるなど、色々と原因が考えられます。(この辺の切り分けの意味でも、ログから確認頂いた方が良いかと思います)

    2020年7月22日 11:20
  • フォーラムにご投稿くださいましてありがとうございます。

    この後の状況はいかがでしょうか。

    同じ問題を持っている人々に役に立つために参考になった投稿には「回答としてマーク」をご設定ください

    ご不明な点がございましたら、お気軽にお問い合わせください

     

    Fan


    Please remember to mark the replies as an answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • 回答の候補に設定 NatsuOtowa 2020年7月31日 9:52
    • 回答の候補の設定解除 NatsuOtowa 2020年7月31日 9:52
    2020年7月27日 1:59
    モデレータ
  • チャブーンです。

    この件ですが、RSoPデータを持っていない、ということはグループポリシーが最初から適用されていないか、ユーザーアカウントの選択が間違っている(ローカルユーザーで作業しているようなケース)のではないでしょうか。

    コンピューターが起動時に確実にグループポリシー適用を行うよう、したのポリシーを調整すれば、いかがでしょうか。

    http://office-qa.com/win/win83.htm


    フォーラムは有償サポートとは異なる「コミュニティ」です。フォーラムでご質問頂くにあたっての注意点 をご一読のうえ、お楽しみください。

    2020年7月28日 3:18
    モデレータ
  • ご回答ありがとうございます。

    ドメインの再参加はできており、セキュアチャネルの破損、名前解決ができない、ネットワーク的に到達できないはないと考えています。ドメコン側のレプリケーションについては、同じドメインの他の拠点では発生していないため問題ないと思います。本拠点の端末は1台ですので同様の環境での調査が難しい状況です。ログについては次回調査したいと思います。

    gpupdate /forceの結果については以下の通りです。

    「コンピュータポリシーを更新できませんでした。次のエラーが発生しました。」

    グループポリシーの処理に失敗しました。ドメインコントローラのActive Directoryサービスへの認証ができませんでした。(LDAP バインド関数の呼び出しに失敗しました。)

    2020年7月31日 9:06
  • ご回答ありがとうございます。

    頂いたURLを参考にグループポリシーの変更をしましたが変化はなしでした。

    2020年7月31日 9:07
  • その拠点だけでしか発生していないのであれば、その環境(拠点のNW等)によるものではないでしょうか?

    例えば、PCとドメインコントローラ間にファイアウォール等が存在しており、Active Directory で使用するポートが適切に開放されておらず通信がブロックされている等は考えられないでしょうか?

    Active Directory は様々なポートを使用しますが、特に以下のページの "17. グループ ポリシー" に掲載されているグループポリシーで使用するポートを確認頂くのが良いかと思います。

     

    Windows のサービス概要およびネットワーク ポート要件

    https://support.microsoft.com/ja-jp/help/832017/service-overview-and-network-port-requirements-for-windows

     

    なお、ネットワークの問題だった場合は、最終的に Active Directory で必要なポートが全部解放されているかは確認が必要かと思います。

     

    ドメイン環境で使用されるポートについて

    https://docs.microsoft.com/ja-jp/archive/blogs/jpntsblog/563?ranMID=24542&ranEAID=je6NUbpObpQ&ranSiteID=je6NUbpObpQ-V.8xfDSbIMRRLwIA6.6_qw&epi=je6NUbpObpQ-V.8xfDSbIMRRLwIA6.6_qw&irgwc=1&OCID=AID2000142_aff_7593_1243925&tduid=%28ir__9a0qxhfr1gkfty01kk0sohzxz22ximsaqgdctote00%29%287593%29%281243925%29%28je6NUbpObpQ-V.8xfDSbIMRRLwIA6.6_qw%29%28%29&irclickid=_9a0qxhfr1gkfty01kk0sohzxz22ximsaqgdctote00

    2020年7月31日 12:48
  • フォーラムにご投稿くださいましてありがとうございます。

    この後の状況はいかがでしょうか。

    同じ問題を持っている人々に役に立つために参考になった投稿には「回答としてマーク」をご設定ください

    ご不明な点がございましたら、お気軽にお問い合わせください

     

    Fan


    Please remember to mark the replies as an answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    2020年8月3日 5:31
    モデレータ
  • 大変おそくなりました。ファイアーウォール等は置いておりません。(Windowsファイアーウォールも確認済み)

    回線が非常に遅いためそれが原因ではないかと考えております。

    59 分前