Non-functional MMC plug-in


  • I have a single-server (2K8R2) installation supporting < 100 machines. It worked well for about 2 years, but a few months ago it began to exhibit problems. The management console became non-functional. Any attempt to use it results in an 'Unexpected Error' screen, with a big 'Reset Server Node' button. It never, ever progressed beyond that point. I deleted the persisted settings file at AppData/Microsoft/MMC - no change. If I tried to run the clean-up wizard, it would hang if I selected 'delete unused updates'. It was apparently stuck in a never-ending synchronization - when any information COULD be gleaned from the plug-in, it indicated that it was in the middle of a synch. Always.

    I finally got frustrated enough to completely delete the WSUS installation and re-install. I had to throttle the BITS download so I didn't saturate our internet connection - downloading a fresh 160GB of updates took 10 days. And with ~750MB left out of 160GB... the plug-in hangs. Close and re-start the management console - Unexpected Error. Click the 'Reset Server Node' - it resets, then eventually throw another error. Try to run the server cleanup wizard and it hangs. In other words, it's now just as useless as it was before re-installing.

    Not very impressed with this particular product... (well, that's not true. I'm impressed, just not very favorably.)

    Edit - I'm using the standalone database engine. That was also uninstalled and re-installed as part of the rebuild process.

    Any suggestions?

    • 편집됨 BIS-DR 2013년 3월 16일 토요일 오후 4:42
    2013년 3월 16일 토요일 오후 4:36


  • ... and as luck would have it, within 10 minutes of me getting frustrated enough to post here, it suddenly starts to work. Now showing 0 downloads remaining, succesfully ran the cleanup wizard, and now all seems to be as it should.

    Never mind....


    2013년 3월 16일 토요일 오후 5:20

모든 응답